Visualisation illustration dans arbre graphique

Sur ce forum, toutes les questions relatives à l'utilisation du logiciel de généalogie Généatique peuvent être postées.

Modérateurs: predigny, LEFF, peyroutet47

Visualisation illustration dans arbre graphique

Messagede DUFOUR » Mar 29 Nov 2005 12:05

Bonjour,
J'utilise souvent la possibilité de switcher entre deux représentations d'arbres : la première me permet de faire les saisies et les visualisations rapides (mode texte avec nom, prénom, dates...), la seconde en mode photo (la photo de la personne est affichée dans un cadre avec quelques renseignements de type nom et prénom)
Dans certains cas, en switchant sur 1 puis 2, les photos ne s'affichent pas et je n'obtiens dans la case censée contenir l'illustration, le chemin de recherche. Or, il suffit de cliquer sur la case et l'image apparaît. Ce qui est gênant, c'est qu'une extraction de type PDF ne peut être réalisée qu'après avoir vérifié que toutes les photos possibles sont affichées. Ce phénomène n'est pas systèmatique car certaines descandances s'affichent normalement...
Avez-vous une suggestion ?
Merci
DUFOUR
 
Messages: 66
Inscription: Lun 11 Juil 2005 15:13

Messagede Marc C. » Dim 4 Déc 2005 20:58

Bonjour,

A la réflexion (tardive, désolé), avez-vous essayé à partir du menu déroulant Affichage de faire Rafraîchier l'écran ?

Cordialement
Marc C.
 
Messages: 1247
Inscription: Mer 3 Nov 2004 17:14
Localisation: 92

Messagede DUFOUR » Lun 5 Déc 2005 08:24

Marc, effectivement, j'ai essayé de rafraîchir l'écran, que ce soit par la commande rafraîchir ou en tapant "F5". Mais pas de résultats. Le phénomène est curieux car il ne se produit pas à n'importe quelle descendance de ma base de donnée. Il semblerait que ce soir là où la descendance est importante...
J'ai remarqué d'autre part qu'en cliquant sur une des cases dans la zone graphique, la photo correspondante apparaît (pas les autres), mais qu'il suffit de déplacer les ascenceurs de haut en bas et gauche et droite pour que les photos se décident à remplacer les textes "c:\mes doc...."
Merci de votre intérêt à mon "problème"
DUFOUR
 
Messages: 66
Inscription: Lun 11 Juil 2005 15:13

Messagede Marc C. » Mar 6 Déc 2005 21:19

Bjr,

Désolé, je n'ai pas l'expertise nécessaire pour vous aider plus...

Comme vous n'avez pas eu d'autres réponses depuis votre question, qui date d'une semaine, je vous suggère d'appeller le support technique du CDIP.

Cordialement
Marc C.
 
Messages: 1247
Inscription: Mer 3 Nov 2004 17:14
Localisation: 92


Retourner vers Forum Généatique 2019 - Logiciel de généalogie

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités