Page 1 sur 3

genea 2009 listes ascendantes et autres

MessagePosté: Lun 23 Juin 2008 17:50
de Delagliere
bonjour
lorsque le vais dans document /liste (n'importe laquelle )
j'ai rien a gauche dans liste de modeles

par contre j'ai en rouge a droite sous Exemple realise a partir
ecrit veuillez lancer le traitement pour obtenir le document complet

la fonction restaurer ne donne rien

comment faire pour retrouver toute les modeles comme avec 2007

merci

MessagePosté: Lun 23 Juin 2008 18:09
de predigny
Normalement ces modèles se trouvent dans Mes descriptifs 2009/Documents
Regardez si vous avez qq chose la dedans. (avec de la fenètre des liste, Ouvrir ... )

MessagePosté: Lun 23 Juin 2008 18:14
de Delagliere
bonjour

le probleme est que je les ais bien (109 fichier dans 35 dossier)

l'installation a ete faite par defaut a partir du cd

bref tout comme il faut avec 2007 pas de probleme avec 2009 snif...

je ne les vois plus

RD

pour YANN

MessagePosté: Lun 23 Juin 2008 18:45
de Delagliere
YANN

comment avoir ceci a gauche http://forum.cdip.com/ftopic7891.php

moi vide de vide

rd

MessagePosté: Lun 23 Juin 2008 19:02
de predigny
Delagliere a écrit:bonjour
le probleme est que je les ais bien (109 fichier dans 35 dossier)
l'installation a ete faite par defaut a partir du cd
bref tout comme il faut avec 2007 pas de probleme avec 2009 snif...
je ne les vois plus
RD

Ca devrait marcher si dans "Mes préférences/Mes préférence pour l'utilisation de généatique" "vous avez "Base de donnée\Répertoire", le chemin ...\...\Mes documents\Généatique\Mes descriptifs 2009\

Re: genea 2009 listes ascendantes et autres

MessagePosté: Lun 23 Juin 2008 19:10
de Michel P.
Bonsoir,

Delagliere a écrit:bonjour
lorsque le vais dans document /liste (n'importe laquelle )
j'ai rien a gauche dans liste de modeles

par contre j'ai en rouge a droite sous Exemple realise a partir
ecrit veuillez lancer le traitement pour obtenir le document complet

la fonction restaurer ne donne rien

comment faire pour retrouver toute les modeles comme avec 2007

merci


J'ai rencontré ce phénomène. Il me semble qu'il a disparu simplement en faisant "Ouvrir" et en parcourant jusqu'à ouvrir un descriptif quelconque.
J'ai quitté cette fonction et en la rappelant j'avais mes descriptifs à gauche.
Je pense que cela a été provoqué par la dernière mise à jour.

Cordialement

Michel P.

MessagePosté: Lun 23 Juin 2008 19:11
de Delagliere
c'est tout correct de ce cote la

si je rajoute /mes modeles
mode1 par defaut devient tout jaune pisseux

on va trouver :roll:

rd

Re: genea 2009 listes ascendantes et autres

MessagePosté: Lun 23 Juin 2008 20:43
de Delagliere
Michel P. a écrit:Bonsoir,

Delagliere a écrit:bonjour
lorsque le vais dans document /liste (n'importe laquelle )
j'ai rien a gauche dans liste de modeles

par contre j'ai en rouge a droite sous Exemple realise a partir
ecrit veuillez lancer le traitement pour obtenir le document complet

la fonction restaurer ne donne rien

comment faire pour retrouver toute les modeles comme avec 2007

merci


J'ai rencontré ce phénomène. Il me semble qu'il a disparu simplement en faisant "Ouvrir" et en parcourant jusqu'à ouvrir un descriptif quelconque.
J'ai quitté cette fonction et en la rappelant j'avais mes descriptifs à gauche.
Je pense que cela a été provoqué par la dernière mise à jour.

Cordialement

Michel P.


non ca marche pas j'ai restructurer completement toujours rien

MessagePosté: Lun 23 Juin 2008 20:48
de Michel P.
Autrement dit, mode1 n'est pas là où Généatique s'attend à le trouver. C'est pour cette raison que l'arbre apparaît tout jaune.

Il faut restaurer les descriptifs; menu "Utilitaires" puis "restaurer les descriptifs standards".

MessagePosté: Lun 23 Juin 2008 21:09
de Delagliere
Michel P. a écrit:Autrement dit, mode1 n'est pas là où Généatique s'attend à le trouver. C'est pour cette raison que l'arbre apparaît tout jaune.

Il faut restaurer les descriptifs; menu "Utilitaires" puis "restaurer les descriptifs standards".


ok pour le jaune pisseux (javais rajouter mes modeles

mais pour le principal probleme de tout blanc a gauche voici ou j'en suis
desinstallation complete de g2009
effacer les repertoires qui restaient
reinstall toujours pareil
par comtre sur un pc portable j'ai pas ce probleme

mystere

RD