Page 1 sur 1

AU SECOURS !! PLUS AUCUN MEDIAS DANS MA GENEALOGIE

MessagePosté: Jeu 13 Juin 2019 16:53
de kikou5
:oops: bonsoir à toutes et tous, j'ai un sérieux problème à l'ouverture de ma généalogie. Hier tout allait bien . Aujourd'hui, à l'ouverture de généatique 2019 plus de généalogie, elle avait disparue. Fort heureusement je fais une sauvegarde à chaque fermeture. Cependant, je me rends compte que dans cette sauvegarde tous les actes rattachés à mes personnes ont disparu dans l'onglet MEDIA. Comment faire pour rattraper cela sachant que je ne me vois pas reprendre toutes les personnes pour leur rattacher leurs différents AN AM AD. Quelqu'un a-t-il la réponse ou a-t-il eu le même problème ? Merci d'avance de tous vos conseils.(je possède depuis peu Window 10) Christiane désespérée.

Re: AU SECOURS !! PLUS AUCUN MEDIAS DANS MA GENEALOGIE

MessagePosté: Jeu 13 Juin 2019 19:42
de predigny
Comment avez vous utilisé la sauvegarde ? Il faut utiliser la fonction Restaurer accessible à plusieurs endroit dont "Utilitaires/Restaurer/Restaurer votre généalogie.
Cependant, vos images ne sont pas loin ; dans le dossier où était votre sauvegarde il y a un dossier "Images sauvegardées\nom de la généalogie.gw2\Images" vos images sont là. vous pouvez soit les copier dans le dossier Images de votre généalogie, soit (et c'est mieux) utiliser la fonction 'Utilitaires/Illustrations/Copier les illustrations dans votre généalogie" et choisir le dossier où sont sauvegardé les images comme source.
Mais le plus simple est sans doute de refaire une restauration en vérifiant bien les dossiers proposés lors de la restauration.

Re: AU SECOURS !! PLUS AUCUN MEDIAS DANS MA GENEALOGIE

MessagePosté: Ven 14 Juin 2019 10:25
de kikou5
:D Un grand merci pour ces conseils que j'ai suivis à la lettre. Euréka tout est en place chaque individu a retrouvé ses illustrations. Sur 925 images il m'en manque 31 que je vais prendre le temps de rechercher.Merci encore. Bonne journée et bon week-end.