Page 1 sur 1

Photos

MessagePosté: Lun 25 Fév 2019 20:52
de Juliette-Marie
Bonjour
Jusqu'à présent, mes photos apparaissaient dans les cases des personnes dans l'arbre. Subitement, elles sont toutes disparues !
Elles apparaissent bien dans la fiche simple, les médias mais plus dans l'arbre. Est-il possible de les faire réapparaitre ?
Merci.

Re: Photos

MessagePosté: Mar 26 Fév 2019 09:53
de predigny
Essayez de changer de modèle d'arbre en prenant par exemple le "mode1-2018.grf".

Re: Photos

MessagePosté: Mar 26 Fév 2019 17:54
de Juliette-Marie
Merci de la réponse mais, j'ai Geneatique 2017 et je n'ai pas le modèle "mode1 - 2018.grf".
En vérifiant dans "le choix d'un modèle d'arbre", sur le modèle que j'utilise "mode1 - 2011.grf" les photos y figurent bien.
Donc, je dois chercher une autre explication pour cette disparition.

Re: Photos

MessagePosté: Mar 26 Fév 2019 18:32
de predigny
Il est probable que vous avez changé de modèle d'arbre affecté au Mode 1. Quand vous cliquez sur l'icône Mode 1, voyez-vous les photos. Quel nom de modèle est indiqué en haut de la fenêtre "Paramétrage de l'arbre" ?
Etes vous bien en mode "Saisie 1" (indiqué à gauche de la fiche simple) ?

Re: Photos

MessagePosté: Ven 29 Mar 2019 10:59
de Juliette-Marie
Merci, tout d'abord, pour votre réponse mais je n'ai pas utilisé Généatique récemment pour vous répondre.
Suite à un problème sur mon 1er ordinateur, j'ai du changer d'ordinateur et je n'ai rien modifié.
Je n'ai pas changé de modèle d'arbre en Mode 1. Je suis bien en saisie 1. Dans la fenêtre de paramétrage de l'arbre, j'ai toujours : "mode1 - 2011.grf".
Au début de ce transfert, les photos étaient bien présentes. Puis, subitement, elles ont disparu ! Pourquoi ?
Merci pour votre réponse.

Re: Photos

MessagePosté: Ven 29 Mar 2019 11:19
de predigny
Juliette-Marie a écrit:Merci de la réponse mais, j'ai Geneatique 2017 et je n'ai pas le modèle "mode1 - 2018.grf".
En vérifiant dans "le choix d'un modèle d'arbre", sur le modèle que j'utilise "mode1 - 2011.grf" les photos y figurent bien.
Donc, je dois chercher une autre explication pour cette disparition.

Je ne comprends pas bien cette réponse ; où les photos figurent-elles bien ? sur votre arbre ou sur l'aperçu, mais dans ce cas ce ne sont pas vos photos.
Si vous utilisez bien le modèle "mode1-2011" comment se présentent les cases qui devraient avoir un portrait ? Y a t il le nom d'un fichier à la place de l'image ?