Page 1 sur 1

Avancement de l'export GedCom

MessagePosté: Dim 17 Fév 2019 10:44
de jauniau
Bonjour,
Depuis que je suis passé de G2015 à G2019, j'ai un bug gênant mais non bloquant sur mes 170000 individus.
L'odomètre des personnes traitées s'arrête à 99% puis apparemment plus rien ne se passe. Quelques minutes plus tard, j'ai le message "Le traitement s'est déroulé correctement" et le ged est créé.Couples, notes et sources traités restent à 0%.
Suis-je le seul ?
En passant, quelqu'un peut signaler au CDIP que les mots "Notes" et "Sources" sont du genre féminin et que l'adjectif "traité" qui les suivent s'accordent en genre et un nombre avec ces mots.
Bonne journée,
Francis

Re: Avancement de l'export GedCom

MessagePosté: Mar 19 Fév 2019 15:13
de jauniau
C'est bien ma veine. Apparemment je suis seul.
:(

Re: Avancement de l'export GedCom

MessagePosté: Mar 19 Fév 2019 15:54
de AL1493
Chez moi c'est presque pareil :
La base fait un peu plus de 91 300 fiches
Le nombre d'individus reste à 99 % les autres rubriques restent à 0%
Il semble que rien ne passe mais tout d'un coup au bout de 1 à 2 minutes, tout passe à 100 %, ces données sont très rapidement masquées par le message disant que l'Export est terminé.

Re: Avancement de l'export GedCom

MessagePosté: Mar 19 Fév 2019 16:11
de predigny
En effet l'affichage des % d'avancement n'est pas mis à jour correctement quand le logiciel dit que c'est terminé ; il y a du retard à l'affichage. C'est un peu perturbant mais l'important est que le gedcom soit bien réalisé.
Je remonte ce point au cdip.

Re: Avancement de l'export GedCom

MessagePosté: Mar 19 Fév 2019 19:51
de AL1493
Oui c'est certainement un oubli de mise à jour des compteurs.
Pour moi, ce n'est absolument pas grave, cette mise à jour de l'affichage est gourmande en ressources processeurs.
D'un autre côté, ne pas voir d'avancement dans l'action en cours n'est pas rassurant.