Page 2 sur 4

Re: Les décors de l' arbre ont disparu!

MessagePosté: Dim 11 Aoû 2013 08:55
de plauchud
predigny a écrit:Avec seulement 15/16 personnes sur la généalogie B, il est en effet étonnant que vous ayez un tel problème. Je suppose que vous avez fait la fusion des fichiers en ouvrant A (le gros fichier) dans Généatique et en faisant "Utilitaires/Fiches/Ajouter toutes les fiches d'un fichier" ce fichier étant le fichier B.

Je répète que l' ajout des cases du fichier B, je l' ai fait manuellement, sans passer par Utilitaires/Fiches/Ajouter toutes les fiches d' un fichier.
predigny a écrit:Si le dictionnaire des données, liste bien toutes les illustrations (les liens des illustrations) vous pouvez toujours copier les illustrations manquantes en faisant "Utilitaires/Illustrations/Copier les illustrations dans la généalogie" et en choisissant comme source des illustrations un répertoires où elles y seront toutes. En ajoutant la première illustration manquante, toutes les autres s'ajouteront aussi automatiquement si elle se trouvent dans le répertoire "sources".

Quant à cette deuxième manip, je m' y attellerai ce soir. On verra ce que çà donnera.
predigny a écrit:Mais il serait intéressant de comprendre ce qu'il s'est passé ; serait-ce un bug de la fonction d'ajout de toutes les fiches ? J'ai un peu de mal à le croire.

Quant à cette hypothèse, peut-être que le CDIP pourrait apporter sa réponse?
A bientôt.
Bon dimanche

Re: Les décors de l' arbre ont disparu!

MessagePosté: Dim 11 Aoû 2013 09:00
de predigny
Si vous avez copié les fiches à la main, le problème est bien sûr ailleurs que dans la fusion des fichiers mais alors, il est encore plus incompréhensible !

Re: Les décors de l' arbre ont disparu!

MessagePosté: Dim 11 Aoû 2013 09:54
de plauchud
Que le CDIP apporte alors ses lumières et donne la solution. Il doit bien y en avoir une! :wink:
A bientôt.
Gérard

Re: Les décors de l' arbre ont disparu!

MessagePosté: Dim 11 Aoû 2013 17:41
de plauchud
Capture.JPG 11.08.2013.JPG
Capture.JPG 11.08.2013.JPG

plauchud a écrit:"Utilitaires/Illustrations/Copier les illustrations dans la généalogie"


Bonsoir;
Voilà ce que j' ai trouvé en essayant la manip ci-dessus. Apparemment, les images trouvées sont les photos (je n' ai pas compté, mais çà correspond à peu près); les images non trouvées sont les blasons et autres décors. Que s' est-il passé? Ces blasons figurent pourtant bien dans la liste du dictionnaire des données/illustrations.
J' ai regardé avant d' écrire ces lignes!

A bientôt

Re: Les décors de l' arbre ont disparu!

MessagePosté: Dim 11 Aoû 2013 18:52
de predigny
plauchud a écrit:... Ces blasons figurent pourtant bien dans la liste du dictionnaire des données/illustrations....

Le dictionnaire des données donne la liste des liens "événement-images" qui sont dans la généalogie. Il ne donne absolument pas la liste des images qui sont dans le répertoires "Images". En d'autres termes, c'est la liste des images qui devraient être dans ce répertoire "Images" mais qui n'y sont pas forcément.
La fonction "Copier les images dans votre généalogie", va utiliser le nom des images contenues dans ces liens pour essayer de retrouver les images de même nom, quelque part dans le disque dur. Il est préférable d'aider le logiciel en lui proposant un répertoire où ces images ont des chances de se trouver ; un très bon endroit où ces illustrations seront sans doute trouvées est "...\Images sauvegardées\nom-de-la-généalogie.gw2\Images" L'emplacement exact de ce répertoire dépend de l'endroit où vous placez vos sauvegardes des généalogies.
Une fois ces images trouvées, elles seront recopiées dans le répertoire "Images" de votre généalogie et vous retrouverez vos bouquets de lavande.

Re: Les décors de l' arbre ont disparu!

MessagePosté: Dim 11 Aoû 2013 22:20
de plauchud
predigny a écrit:Il est préférable d'aider le logiciel en lui proposant un répertoire où ces images ont des chances de se trouver ; un très bon endroit où ces illustrations seront sans doute trouvées est "/...\Images sauvegardées\nom-de-la-]généalogie.gw2\Images" L'emplacement exact de ce répertoire dépend de l'endroit où vous placez vos sauvegardes des généalogies.

Bonsoir;
Où peut-on trouver cette fonction? Parmi les boutons situés autour des graphiques?
Merci pour l' info.
Gégé04

Re: Les décors de l' arbre ont disparu!

MessagePosté: Lun 12 Aoû 2013 17:45
de predigny
plauchud a écrit:...Où peut-on trouver cette fonction? Parmi les boutons situés autour des graphiques? ...

Je ne comprends pas votre question ! Quelle fonction ?

Re: Les décors de l' arbre ont disparu!

MessagePosté: Lun 12 Aoû 2013 18:06
de plauchud
plauchud a écrit: "/...\Images sauvegardées\nom-de-la-]généalogie.gw2\Images

Celle-ci!
A+
:wink: Gégé04

Re: Les décors de l' arbre ont disparu!

MessagePosté: Lun 12 Aoû 2013 19:02
de predigny
Ce n'est pas une fonction mais un répertoire où vous trouverez sans doute toutes vos images. Quand vous exécutez la fonction "Utilitaires/Illustrations/Copier les illustration dans la généalogie", il vous est demandé de choisir un répertoire dans lequel les images manquantes peuvent être trouvées ; quand il les trouve il affiche tout une liste de photo en sélectionnant la première qu'il recherche ; si vous faites "ok" il la copie et copie aussi toutes les autres manquantes si il les trouve dans ce répertoire. Si il ne les trouve pas toutes, il faut "sauter" la photo qu'il ne trouve pas, puis ensuite refaire une passe dans un autre répertoire.
Je vous ai proposé de regarder dans le répertoire des "Images sauvegardées"n, mais vous avez sans doute aussi un répertoire dans lequel vous stockez toutes les images qui vous servent pour votre généalogie ; vous pouvez alors faire la recherche dans ce répertoire.

Re: Les décors de l' arbre ont disparu!

MessagePosté: Mar 13 Aoû 2013 06:35
de plauchud
Capture.JPG 13.08.2013.JPG
Capture.JPG 13.08.2013.JPG (11.44 Kio) Vu 749 fois

Bonjour;
Voilà où sont stockées mes illustrations (organisation perso)
En faisant "Utilitaires/Illustrations/Copier les illustration dans la généalogie", le logiciel ne trouve que 104 vues (les photos) sur 944 (photos+ illustrations) et cette fenêtre apparait:
Capture.JPG13.08.2013.2.JPG
Capture.JPG13.08.2013.2.JPG

Est-ce à dire que le stock d' illustrations doit être transféré dans ce répertoire pour que le logiciel fonctionne bien?