Page 1 sur 3

Pb de suivi de photos (identité)

MessagePosté: Sam 30 Avr 2011 14:59
de MINGOUT
Bonjour,

Sur G011

Ayant une grande généalogie (30 000 personnes), je suis à la recherche d'une méthode pour découper mon fichier, en différentes portions, pour éditer des livrets :evil: que je pourrais distribuer aux branches concernées.
Pour cela, je fais des "gedcom" séparés et ouvre des nouvelles généalogies avec ces gedcom renommés. Les photos ne suivent pas et c'est normal, mais dans les astuces qui défilent à l'ouverture de Généatique, il est dit que l'ont peut faire suivre les photos ou média en allant sur "utilitaires"-->"Illustrations"---->"copier les illustrations dans la généalogie"
Ceci dit ça fonctionne presque, je retrouve bien mes photos, actes et identités dans le fichier "Média" général, mais aucune photo d'identité n'apparait dans les cases de la nouvelle généalogie :mrgreen:
Auriez-vous trouvé la méthode???
Cordialement

Re: Pb de suivi de photos (identité)

MessagePosté: Sam 30 Avr 2011 15:37
de predigny
Pour que les photos introduites par l'onglet "Médias" (c'est souvent le cas des portraits) soient exportées dans le gedcom, il faut que dans les options du gedcom les événement "Images" soient cochés dans "Filtre", en effet à une photo introduite par l'onglet "Média" correspond par défaut un événement de type Image. Si cela a été fait, quand vous générerez une généalogie à partir du gedcom, il y aura dans les "Fiche détaillées" des événements (Rubriques) de type Images. Dans l'onglet "Médias" vous devez d'ailleurs voir les photos associées, au moins sous la forme d'une vignette bleu. Ensuite on fait comme vous l'avez fait avec l'utilitaire Illustrations/Copie des illustrations. Il faut bien sûr qu les illustrations soient trouvées dans le répertoire que vous choisirez comme contenant ces portraits.

Re: Pb de suivi de photos (identité)

MessagePosté: Sam 30 Avr 2011 15:54
de MINGOUT
Toujours présent pour répondre, merci.

Mais dans mon message il est bien mentionné que les photos actes et portraits sont bien transférées, le seul problème que j'ai est que les portraits n'apparaissent plus ni dans les cases de l'arbre de saisie, ni dans en tête de la fiche de saisie. elles sont groupées dans l'onglet "Média"
Avez-vous fait l'essai ? j'ai peur que ce soit un bug de plus.

Cordialement

Re: Pb de suivi de photos (identité)

MessagePosté: Sam 30 Avr 2011 16:18
de predigny
MINGOUT a écrit:Toujours présent pour répondre, merci.
Mais dans mon message il est bien mentionné que les photos actes et portraits sont bien transférées, le seul problème que j'ai est que les portraits n'apparaissent plus ni dans les cases de l'arbre de saisie, ni dans en tête de la fiche de saisie. elles sont groupées dans l'onglet "Média"
Avez-vous fait l'essai ? j'ai peur que ce soit un bug de plus.
Cordialement

Non ce n'est pas un bug mais quelque chose qui n'est pas en place dans vos modèles. Si vous voyez les portraits dans l'onglet Médias, c'est qu'ils sont là (contrairement à ce que j'avais cru comprendre). Mettez le même modèle d'arbre et d'écran de saisie que celui que vous avez pour votre généalogie "principale", qui elle fonctionne, et vous verrez que les chose rentreront sans doute dans l'ordre.
Il y avait sans doute plus simple que de passer par un gedcom pour faire votre opération ; une extraction sélective de fiches vers un nouveau dossier aurait fait la même choses en une seule opération. Il est intéressant aussi quand on crée une nouvelle généalogie d'avoir d'office la même structure de fichier que sa généalogie principale ; pour cela il faut faire "Préférences/Préférence dans l'utilisation de Généatique/Avancé" et mettre sa généalogie comme "Fichier de structure pour les nouvelles généalogie à créer".

Re: Pb de suivi de photos (identité)

MessagePosté: Sam 30 Avr 2011 16:59
de MINGOUT
Je ne vois pas le problème, peut-être y verras-tu mieux que moi?

Tu trouveras deux photos à cette adresse:
http://dl.free.fr/dPd4hW55V
Sur la copie j'ai mis à la main, refais une saisie de la photo de la maman d'Émeline pour voir la différence?
Pour moi les paramétrages sont les mêmes sur les deux fichiers???

Re: Pb de suivi de photos (identité)

MessagePosté: Sam 30 Avr 2011 17:08
de predigny
Je ne comprends pas votre message ! et le fichier que vous mettez en lien est un .rar que je ne sais pas décompresser. Un zip serait plus simple.

Re: Pb de suivi de photos (identité)

MessagePosté: Sam 30 Avr 2011 17:37
de MINGOUT
Il n'y a qu'à demander pas de problème.

http://dl.free.fr/hTbXxKi3y

Re: Pb de suivi de photos (identité)

MessagePosté: Sam 30 Avr 2011 18:31
de predigny
j'ai bien vu vos captures d'écran. On va faire ça pas-à-pas.
La première chose que je ferais, c'est sur la Fiche détaillée Emeline MINGOUT vérifier qu'il y a bien une rubrique Image et qu'en la sélectionnant, le portrait apparait bien sur la droite comme ici (la zone Illustration doit être assez large si non l'image peut ne pas apparaître) :

Fiche détaillée.gif

Re: Pb de suivi de photos (identité)

MessagePosté: Sam 30 Avr 2011 19:07
de MINGOUT
Pas de problème les photos sont bien toutes là!

HS: expliquez moi comment on insère une photo dans un message du forum

C'est fini pour ce soir, bonne soirée à +

Cordialement

Re: Pb de suivi de photos (identité)

MessagePosté: Sam 30 Avr 2011 19:41
de predigny
MINGOUT a écrit:Pas de problème les photos sont bien toutes là!
...

Ma question était "Est-ce que dans la fiche détaillée, les rubriques "Image" sont là ?" :D Votre réponse veut sans doute dire oui, mais la précision des termes techniques facilite bien les choses. Je sais que ce n'est pas toujours facile.
Pour votre problème, on verra ça demain.

Pour insérer des images dans le forum c'est très simple :
- Vous cliquez sur "Ajouter des fichiers joints" qui se trouve juste dessous la fenêtre d'édition des messages.
- Vous faites "Parcourir" pour trouver le fichier sur votre disque dur, puis Ouvrir
- et enfin "Ajouter le fichier" qui est à droite de "Parcourir"
Cela met la photo en "pièce jointe". On peut même intégrer la photo au milieu du texte (à l'emplacement du curseur) en faisant "Insérer dans le message" qui apparait quand l'image a été "Ajoutée", ce qui permet de continuer le texte en dessous de l'image, mais cette étape n'est pas obligatoire.
Il y a un bug qui fait que si l'on met deux photos, à la lecture du message elles se mélangent si l'on clique sur les vignettes pour les agrandir. Pour ne pas avoir ce problème il faut (à la lecture du message) cliquer sur le nom de l'image et non pas sur la vignette ; l'image s'ouvre alors dans une fenêtre séparée et il n'y a pas de mélange.