Page 1 sur 1

changement d'ordi

MessagePosté: Jeu 3 Sep 2009 15:25
de filenanette
Bonjour a tous,
j'ai du changer d'ordinateur cet été et j'ai donc reinstallé Geneatique 2009 avec un nouveau code d'activation. J'avais mes sauvegardes sur cle USB (ouf!!!) et la restauration m'a permis de recuperer toutes mes données a l'exception de l'affichage des photos des personnes ou des actes...
En effet, il semble que le logiciel ne reconnaisse pas le chemin d'acces des images, meme quand je renomme l'unité a l'identique
ex : E:\genealogie\photos\calvados\caen\ledain ch 1807 N.jpg
J'ai plus de 4000 photos attachées et ne souhaite pas avoir a les resaisir toutes une par une. :(
Quelqu'un a t'il été confronté au meme probleme ? A t'il été resolu ? Peux t'on definir quelque part dans le logiciel le nouveau repertoire de destination?
Merci de votre aide
Philippe de Guadeloupe

MessagePosté: Jeu 3 Sep 2009 16:36
de Nicolas CDIP
Bonjour,

Dans le menu "Utilitaires" allez dans la section "Tables", puis "Autres tables". Dans l'onglet "Choix de la rubrique" choisissez la donnée "Illustration", puis "Afficher la liste".
Vous avez ici un utilitaire pour "rechercher" et "remplacer" une chaine.

MessagePosté: Jeu 3 Sep 2009 18:29
de Michel P.
Bonsoir,

A mon avis, vous devriez trouver votre bonheur là:

http://forum.cdip.com/ftopic9601.php+chemin

L'outil de recherche sur ce forum est très utile.

Cordialement

Michel P.

MessagePosté: Jeu 3 Sep 2009 19:46
de filenanette
Merci a Nicolas et Michel pour cette réponse rapide. Je testerais dès ce soir (pour moi, il n'est que 14h30 et vais reprendre le boulot)
Je vous tiendrais au courant

MessagePosté: Sam 5 Sep 2009 03:55
de filenanette
Bonsoir et merci a tous les 3 pour votre réponse rapide et complète. Ca fonctionne et j'ai retrouvé toutes mes illustrations.
A bientot