Page 1 sur 2

pb sur geneatique violation d'acces

MessagePosté: Mer 29 Juil 2009 23:42
de paul71
bonjour,

je ne peux plus fermer ( ni sauvegarder ou autre action) généatique car j'ai le code erreur:
" violation d'acces à l'adresse 0177A9FJ dans le module gwbase2.bpl Lecture de l'adresse FFFFFFFC"

pouvez-vous me débloquer svp

en attendant je laisse le PC allumé

à bientot

MessagePosté: Jeu 30 Juil 2009 08:27
de philippe
Bonjour,

Si vous etez bloqué sur ce message, la solution est d'appuyer sur les trois touches suivante du clavier :

Ctrl + Alt + Suppr

Ouvrez le Gestionnaire des taches
Cliquez sur l'onglet Application
Cliquez sur la ligne correspondant à Généatique
Cliquez en bas à droite sur Fin de tache
Une autre fenêtre apparait, cliquez sur Terminer Maintenant
Fermez le Gestionnaire des Taches

Vous pourrez relancer Généatique.

Cordialement

Philippe

MessagePosté: Jeu 30 Juil 2009 22:23
de paul71
Bonjour,

oui bien sur merci
de fait mon pc s'est rebouté pendant la nuit ( merci windows) et j'ai eu la chance de retrouver toutes mes modifs et mes données intactes
j'avais mal spécifié mon probleme
en fait je veux corriger ce bug, comprendre ce qui le genere , et etre en confiance avec ce logiciel car qui me dit qu'un jour en quittant geneatique de cette façon "massue" je vais récupérer toute mes données ?

cordialement

paul

MessagePosté: Jeu 30 Juil 2009 22:30
de paul71
bonjour,

tiens eh bien justement , des la mise en route de geneatique , a la premiere interrogation voila que je " viole l'acces 0177A31D .........."

pas facile de geneatiquer dans ces conditions

cordialement

MessagePosté: Ven 31 Juil 2009 07:53
de predigny
paul71 a écrit:....tiens eh bien justement , des la mise en route de geneatique , a la premiere interrogation voila que je " viole l'acces 0177A31D ......"

Essayez de supprimer (avec l'explorateur Windows) le répertoire UndoBDD qui est dans le même répertoire que les généalogie. Après ça, Généatique devrait redémarrer sans erreur et reconstruire ce UndoBDD.

MessagePosté: Ven 31 Juil 2009 08:52
de Nicole - CDIP
Bonjour,

Effectivement il est conseillé de supprimer le fichier des historiques (UndoBDD)

Mais aussi de s'assurer d'avoir la dernière mise à jour de Généatique 2009 1.4.3. Cette information est sur le bord gauche de la page de Bienvenue de Généatique 2009

Pour réaliser la mise à jour gratuitement : Restez sur la page bienvenue
Cliquez sur le menu Aide puis Vérifiez l'existence d'une mise à jour.

MessagePosté: Sam 1 Aoû 2009 19:50
de paul71
Bonjour,

merci de votre aide
j'ai téléchargé la mise à jour 1.4.3. : rien de mieux
j'ai supprimé les fichires indiqués: rien de mieux

à chaque action j'ai rebooté le PC bien sur car je connais la sensibilité de windows

:?: :?

si qqun peut encore m'aider

Merci

MessagePosté: Sam 1 Aoû 2009 21:31
de Michel P.
Bonsoir,

Deux opérations à faire pour tenter de faire disparaître votre problème:

1/ Menu "Utilitaires" puis "restaurer les descriptifs standards".

2/ Menu "Utilitaires" puis "restructurer un dossier généalogique".

Est-ce mieux?

Cordialement

Michel P.

MessagePosté: Sam 1 Aoû 2009 22:01
de predigny
Et si ça ne suffit pas... Il faudra sans doute réinstaller Généatique (sans le désinstaller) Le N° de série et d'activation sera le même qu'avant.

MessagePosté: Sam 1 Aoû 2009 22:18
de paul71
bonjour,

les manips de restructuration de donnent rien de mieux
demain je réinstalle !!

merci

bonsoir