Page 1 sur 1

export branche gedcom

MessagePosté: Sam 28 Fév 2009 20:35
de remypenneg
Bonsoir,
Je suis équipé en Généatique 2007 et essaye, en vain, pour la première fois, d'isoler une branche de notre arbre, sous format gedcom, pour l'envoyer à un Collègue. Plusieurs essais, en suivant au plus près (me semble t-il) le manuel d'utilisation ... mais en vain !
Quelqu'un pourrait-il me détailler la procédure, point par point ... mieux que le bouquin ?
D'avance merci, et très belle soirée à tous
Cordialement

MessagePosté: Sam 28 Fév 2009 21:30
de dfx
bonsoir,

C'est une opération qui ne présente pas de difficulté.
Même si on peut générer un fichier gedcom directement, il est plus commode, pour un export partiel, de le faire en passant par une base temporaire dans laquelle vous aurez extrait les données de la base source.

Vous vous placez sur la 'souche' de l'arbre puis : Utilitaires/Extraction
Choisissez votre type de sélection
Etablir un condition si besoin
Dans l'étape suivante
Opération : Copier seulement
Création d'un dossier généalogique temporaire
Dans l'étape suivante
Les personnes colatérales que vous voulez ajoutez
Et vous réalisez le traitement.

Vous ouvrez ce nouveau généalogique, vous observez s'il vous convient
si ce n'est pas le cas vous le refaites à partir de la source ou de cet extrait temporaire, en modifiant sélection/condition/...

Dans le cas positif, vous générez le gedcom :
Fichier/Export/Fichier Gedcom/
Aucune préselction, aucune condtion
Naviguez dans les onglets pour parachever le paramétrage (si vous ne savez pas vous laissez comme c'est)
Et vous générez le gedcom

C'est un méthodologie ... point par point ? Peut-être pas, mais il faut vous investir dans la manipulation de l'outil.

MessagePosté: Dim 1 Mar 2009 14:04
de remypenneg
Bonjour,
Et merci d'avoir aussi vite répondu.
Tout est ... presque parfait ! Tout se déroule correctement sauf pour les dates qui sont toutes à leur place dans le dossier nouvellement créé de la branche, mais qui disparaissent toutes ensuite à la lecture du gedcom !
C'est peut-être dans les paramétrages, mais il me semble avoir tout essayé !
Désolé de vous importuner encore, et merci d'avance de votre éventuelle aide précieuse
Bon Dimanche
Rémy

MessagePosté: Dim 1 Mar 2009 14:44
de dfx
bonjour,
dans les paramétrages à l'évidence

Si le fichier gedcom comportent des dates valides, à l'étape-Date de l'import vous pouvez le constatez facilement (Voici des données extraites ...) et choisir le format idoine

Si le fichier gedcom a des dates invalides c'est donc à l'export et à la génération de ce fichier qu'est le pb, revoir l'onglet 'Options'

Dans une converstion Geneatique>Gedcom>Geneatique normalement cela se passe sans pb, je comprends pas le pb des dates ?

MessagePosté: Dim 1 Mar 2009 15:18
de Michel P.
Bonjour,

remypenneg a écrit:.... sauf pour les dates qui sont toutes à leur place dans le dossier nouvellement créé de la branche, mais qui disparaissent toutes ensuite à la lecture du gedcom !........

Pourriez-vous en dire plus sur cette lecture du gedcom?

Est-ce vous qui réimportez ce gedcom dans Généatique ou est-ce à la lecture par votre collègue qui importe le gedcom dans son logiciel?

Cordialement

Michel P.

MessagePosté: Dim 1 Mar 2009 20:53
de remypenneg
Bonsoir,
J'isole une branche de l'arbre sous format gedcom pour la communiquer par mail à un Collègue ayant cette branche commune. J'ai suivi les explications claires de DFX et jusqu'à ("Vous ouvrez ce nouveau généalogique, vous observez s'il vous convient
si ce n'est pas le cas vous le refaites à partir de la source ou de cet extrait temporaire, en modifiant sélection/condition/
...") tout va bien : branche complète avec toutes informations, y compris les dates.
C'est ensuite, dans le paramétrage que rien n'apparait dans "étape dates - format des dates", rien dans le cadre "voici les données extraites de votre fichier gedcom". Mon Correspondant ne reçoit pas non plus les dates.
Je vais encore essayer et ré-essayer. Merci de votre aide. Cordialement
Rémy