Utilisation de l'export HTML

Forum destiné aux utilisateurs du logiciel Photos de Famille

Utilisation de l'export HTML

Messagede jlmarsset » Ven 24 Avr 2015 08:46

Bonjour,
Avec PF 4 j'ai généré un dossier HTML qui fonctionne bien sur mon PC et que ma famille apprécie beaucoup.
Ayant copié le dossier sur un autre PC, pour l'utiliser il faut ouvrir le dossier, chercher l'index html qui est perdu au milieu des fichiers du dossier, ce qui n'est pas pratique.
D'autre part je souhaite le rendre accessible aux membre de ma famille : j'ai essayé de la mettre sur le dossier public de Dropbox, mais là lorsque l'on clique sur l'index, Dropbox refuse l'accès.
Pouvez-vous me conseiller ?
Jean-Louis MARSSET
jlmarsset
 
Messages: 70
Inscription: Mer 14 Jan 2009 10:16
Localisation: Caen

Re: Utilisation de l'export HTML

Messagede predigny » Ven 24 Avr 2015 12:47

Pour l'instant, je n'ai pas fait l'essai avec DropBox mais seulement avec OneDrive.
Quand je suis sur la page de "mon" OneDrive", j'ai accès aux divers fichiers de l'export HTML, mais l'ouverture du index.htm ne permet pas de l'ouvrir en tant que page web. On dirait que le "cloud" n'a pas envie qu'on l'utilise comme serveur de pages Web. Par contre j'ai pu télécharger sur le pc tout le contenu de cet export et une fois sur le pc on peut l'ouvrir en tant que page web.
Votre FAI doit bien vous offrir quelques centaines de Mo d'espace "perso" ; il serait plus simple de placer cet export sur votre espace perso. Vous pourrez ainsi donner à votre famille une classique adresse web.
Je suis trop occupé ce weekend mais après, je compte bien continuer les essais sur ce thème.
pc sous Vista édition Familiale Premium ; G2007 à G2019 "Prestige"
predigny
 
Messages: 20313
Inscription: Jeu 6 Déc 2007 16:42

Re: Utilisation de l'export HTML

Messagede André Vivet » Mar 29 Sep 2015 08:00

Mon problème: j'ai créé un fichier HTML avec "Photos de famille 4" version essai.
Je gère un logiciel de mise en ligne de photos et de documents (BMalbum).
Mon site: http://http://montesquieu.lemans.free.fr/
Sur mon essai de photo, j'ai inscrit deux noms.
Mais quand je mets la photo sur mon site, elle est "inerte", la fonction "noms" ne fonctionne pas.
Il y a sûrement un truc...
Merci.
André Vivet
André Vivet
 
Messages: 1
Inscription: Mar 29 Sep 2015 07:54


Retourner vers Photos de famille 4

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron