Traitement de texte : Notes de couple

Sur ce forum, toutes les questions relatives à l'utilisation du logiciel de généalogie Généatique peuvent être postées.

Modérateurs: predigny, LEFF, peyroutet47

Traitement de texte : Notes de couple

Messagede Jean Costet » Mer 29 Oct 2008 10:03

Bonjour à tous,
Depuis quelques jours, j'ai un problème d'affichage des notes.
Je précise, une note couple par exemple existe mais l'onglet correspondant sur l'écran de saisie ne l'indique pas ! Un clic sur cet onglet fait apparaitre la note et modifie l'aspect de l'onglet pour indiquer qu'une note est présente.

Ceci est vrai pour certaines notes mais pas pour toutes.

Depuis dix ans que j'utilise Généatique c'est la première fois que je constate le phénomène. Je n'ai pas changé de machine depuis trois au moins.

Je travaille avec G2009 en version 1.4

J'ai intitulé ma question "traitement de texte" mais j'ignore totalement si c'est le nouveau traitement de texte qui est en cause.

D'autres lecteurs du forum ont-ils rencontré cette difficulté ?
Merci de me tenir au courant.
Jean Costet
 
Messages: 134
Inscription: Jeu 4 Nov 2004 11:24
Localisation: Lyon (Rhône)

Messagede DEVAUD » Mer 29 Oct 2008 13:52

Bonjour,

J'ai exactement la même situation, depuis la mise à jour 1.4, petit bug ?

R. Devaud
DEVAUD
 
Messages: 35
Inscription: Jeu 4 Nov 2004 00:33

Messagede Nicole - CDIP » Mer 29 Oct 2008 15:51

Bonjour,

Je n'arrive pas a reproduire le problème. Pouvez-vous nous envoyer une sauvegarde de votre fichier au support pour regarder.

Mais comme c'est aléatoire. Merci de préciser la fiche ou vous rencontrez cette difficulté.
support@cdip.com


Cordialement,
Nicole BOUTT??
Nicole - CDIP
 

Traitement de texte

Messagede Jean Costet » Mer 29 Oct 2008 19:22

Nicole,
Merci de vous pencher sur ce problème.

Je vais essayer de vous envoyer une sauvegarde. Mais c'est difficile ! Le seul fait de cliquer sur le bouton "Note" qui parait indiquer l'absence de note (alors qu'un gedcom donne le texte d'une note pour cette fiche) provoque une modification immédiate, le texte apparait et le bouton prend l'apparence traditionnelle indiquant la présence d'une note.

Il faut donc que je construise un gedcom (facile) et que je teste au hasard l'apparence du bouton lorsque le gedcom indique la présence d'une note (plus laborieux !).

Si vous avez une idée de manip moins lourde, je suis preneur.
Jean Costet
 
Messages: 134
Inscription: Jeu 4 Nov 2004 11:24
Localisation: Lyon (Rhône)

Messagede Michel P. » Mer 29 Oct 2008 19:46

Bonsoir,

Nicole vous propose de lui envoyer une sauvegarde de votre dossier généalogique. Menu "Utilitaires" puis "Sauvegarder votre généalogie ...".
Il n'est pas question d'une copie d'écran, ce que vous semblez avoir compris.

Cordialement

Michel P.
Michel P.
 
Messages: 3380
Inscription: Jeu 24 Mar 2005 13:41
Localisation: Balma (31)

Traitement de texte

Messagede Jean Costet » Mer 29 Oct 2008 22:36

Non, j'ai très bien compris que Nicole me demandait une sauvgarde du fichier. Cela ne me pose aucun problème.

Par contre, elle me demande aussi de lui préciser sur quelles fiches le curieux phénomène se produit. C'est là que cela se corse comme je pensais l'avoir expliqué dans ma réponse puisque le fait de cliquer sur le bouton pour savoir s'il y a vraiment une note fait disparaitre la difficulté et donc si j'envoie une sauvegarde après avoir cliqué le CDIP ne verra rien du tout.

Il faut par suite que je détecte une fiche qui présente la difficulté sans pouvoir le vérifier par l'utilisation du bouton.

Il n'y a dans tout cela rien qui concerne une copie d'écran.
Bien cordialement.
Jean Costet
 
Messages: 134
Inscription: Jeu 4 Nov 2004 11:24
Localisation: Lyon (Rhône)

Messagede sylviane » Ven 31 Oct 2008 10:55

Bonjour

J'ai effectivement ce problème depuis la mise à jour de G9 en version 1.4:
les onglets de notes, aussi bien de couple que d'individu, ne présentent pas le petit "calepin + crayon" qui indique l'existence d'une note, alors qu'elles existent.
En fait c'est assez facile si vous voulez indiquer des fiches avec ce problème car il réapparait à chaque fermeture du fichier.
je viens de le tester en choisissant une fiche avec note, faisant apparaître la note, (donc modification de l'onglet puisque dès cliquage il change) et fermeture du fichier. A la réouverture, donc sur cette fiche, l'onglet est "vide" de nouveau( c'est-à-dire sans le sigle indiquant la présence d'une note).
J'ai l'impression que ce n'est pas aléatoire, mais pour toutes les notes!
Je viens de chercher dans quels cas cela se produit: j'ouvre un fichier, je fais une recherche d'individus avec un critère de note individuelle non vide.
Je passe la liste en revue sans cliquer sur les onglets, juste en faisant F6, et l'onglet est vide, pour toute la liste.
En revanche, dès que je clique sur l'onglet, l'onglet retrouve son aspect normal pour toutes les fiches avec notes.
Sans refermer le fichier, je fais une recherche avec un critère de note de couple non vide.
L'onglet de note de couple est toujours vide au départ, même pour les fiches qui ont une note individuelle(visible donc, si vous avez suivi).
Dès qu'on clique, le symbole réapparait et ce pour toutes les fiches( en tous cas on dirait car je ne peux pas toutes les passer en revue).
Dans mon cas, on dirait qu'un seul clic sur chaque onglet suffise à résoudre le problème. Mais c'est bien indépendant du fichier, j'ai testé 3 des miens avec le même résultat.
Peut-être y-a-t-il d'autres cas.

Cordialement

Sylviane
sylviane
 
Messages: 284
Inscription: Mer 4 Jan 2006 16:37
Localisation: 29, Trégunc

Messagede Nicole - CDIP » Ven 31 Oct 2008 11:00

Bonjour,

Effectivement depuis la version 1.4 de Généatique 2009 l'affichage de l'icône en présence des notes ne s'affichent plus dans le masque de saisie.
Mais les notes ne sont pas effacées dans ces fiches pour autant.

J'ai transmis votre observation à l'équipe de développement.

Cordialement,
Nicole BOUTT??
Nicole - CDIP
 


Retourner vers Forum Généatique 2020 - Logiciel de généalogie

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités