Sources présentes mais invisibles

Sur ce forum, toutes les questions relatives à l'utilisation du logiciel de généalogie Généatique peuvent être postées.

Modérateurs: predigny, LEFF, peyroutet47

Sources présentes mais invisibles

Messagede vdef » Jeu 28 Juil 2016 10:25

Depuis ce matin je ne vois plus mes sources alors qu'elles sont présentes.
Par exemple quand je suis sur la fiche de saisie simple au niveau de la rubrique naissance si je passe le pointeur de la souris sur naissance il me donne bien la source, quand vais sur la fiche détaillée l'onglet source est bien actif (petite icône bleue) si je clique sur l'onglet source rien ne s'affiche c'est vide.
J'ai fait une restructuration, réindexation... effacer l'historique des actions de saisies, effacer la base de registre, redémarré l'ordinateur puis finalement réinstallé Généatique (maintenant je suis en version 1.2.5.1) rien n'y fait.
Je précise que ce n'est que pour les fiches que j'ai crées ou modifiées depuis hier et pour les nouvelles crées aujourd'hui, pour les anciennes fiches antérieures à hier les sources sont visibles.
J'avais fait une sauvegarde hier soir que j'ai réinstallée c'est pareil. Si je prend une sauvegarde plus ancienne (17 juillet) les sources sont visibles quand je crée une nouvelle fiche. Si quelqu'un avait une solution pour m'éviter de ressaisir
G 2020 V 1.5.0 - Windows 10
vdef
 
Messages: 39
Inscription: Lun 28 Sep 2015 11:58

Re: Sources présentes mais invisibles

Messagede predigny » Jeu 28 Juil 2016 11:19

Un problème très semblable au votre avait déjà été vu sur ce forum (disparition-des-sources-t25977.html?hilit=sources#p102227). La solution a été la suivante :
"Bonne nouvelle ....
J'ai bien cru que je n'arriverais pas à récupérer vos sources car tout ce que j'essayais ne marchait pas. Vous m'aviez dit que vous aviez essayé les diverses options de réparation alors c'est ce que j'ai essayé en dernier ; et pourtant la solution était bien là : Il faut utiliser "Utilitaires/Réparer/Réparation de la base de données" avec la troisième option "Régénérer la base de données" ; ça prend un petit 1/4 d'heure et votre base redonne les sources qui se cachaient.
Je ne vous renvoie pas la base réparée ; le mieux est que vous la répariez vous même.
Il a été tout de même très imprudent de votre part de continuer à travailler 3 mois sur cette base de données qui avait manifestement un problème ; vous auriez pu perdre 3 mois de travail ou les sources saisies pendant cette période.

Je pense que ça devrait aussi fonctionner dans votre cas.
pc sous Vista édition Familiale Premium ; G2007 à G2020 "Prestige"
predigny
 
Messages: 23078
Inscription: Jeu 6 Déc 2007 16:42

Re: Résolu Sources présentes mais invisibles

Messagede vdef » Jeu 28 Juil 2016 11:41

Le problème est résolu. Il fallait bien regénérer la base. J'avais tout fait sauf cette option...
Merci Prédigny
G 2020 V 1.5.0 - Windows 10
vdef
 
Messages: 39
Inscription: Lun 28 Sep 2015 11:58

Re: Sources présentes mais invisibles

Messagede tga92 » Sam 13 Aoû 2016 14:56

Bonjour,

J'observe le même problème depuis 3 jours environ (Généatique 2016 v1.2.5.1). Les sources ajoutées sur des personnes existantes ou des nouvelles personnes ne s'affichent pas, et pourtant elles sont bien là, en passant le pointeur de la souris (en mode fiche simple) sur le terme Naissance, Décès, une infobulle s'affiche donnant le nombre de sources et la liste. Mais aucun affichage en mode Fiche Détaillée.

Je viens de faire la manipulation décrite plus haut, à savoir Utilitaires / Réparer / Réparer la base de données puis option 3 Regénérer la base de données, et c'est OK !

Comme j'ai effectué pas mal de mises à jour Win7 ces derniers temps je pensais que l'une d'entre-elles en était la cause (une nouvelle DLL et hop c la foire ..).

Merci le Forum et merci le CDIP

Cdlt,

Thierry GARREL
tga92
 
Messages: 2
Inscription: Sam 12 Sep 2015 14:15
Localisation: Montrouge 92

Re: Sources présentes mais invisibles

Messagede rolaguis » Sam 20 Aoû 2016 14:13

Bonjour,

J'ai également constaté ce problème (Généatique 2016 v1.2.5.1).
Les sources ajoutées sur des fiches présentes n'étaient pas prises en compte.
Après avoir effectué les manipulations de restauration décrites ci-dessus, tout semble redevenu normal pour l'instant.

En dehors de ça, jusqu'à présent, le logiciel fonctionne parfaitement.

rg
rolaguis
 
Messages: 2
Inscription: Sam 20 Aoû 2016 12:39

Re: Sources présentes mais invisibles

Messagede predigny » Sam 20 Aoû 2016 16:03

rolaguis a écrit:Bonjour,
J'ai également constaté ce problème (Généatique 2016 v1.2.5.1).
Les sources ajoutées sur des fiches présentes n'étaient pas prises en compte....

Cela arrive trop souvent pour que ce soit un simple accident de fichier ; le cdip devrait regarder de plus près ce qui se passe.
Heureusement il y a un remède.
pc sous Vista édition Familiale Premium ; G2007 à G2020 "Prestige"
predigny
 
Messages: 23078
Inscription: Jeu 6 Déc 2007 16:42


Retourner vers Forum Généatique 2020 - Logiciel de généalogie

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités