Problèmes d'affichage

Sur ce forum, toutes les questions relatives à l'utilisation du logiciel de généalogie Généatique peuvent être postées.

Modérateurs: predigny, LEFF, peyroutet47

Problèmes d'affichage

Messagede cabrol » Jeu 5 Nov 2015 17:12

Bonjour,

Je suis en train de faire des recherches dans les archives numérisées du Cantal, et quand je précise des renseignements sur la grille de recherche, une fenêtre à en tête de Généatique 2015 apparait avec le message suivant :Indice de liste hors limite (-1).
De quoi s'agit-il?

Merci de la réponse que vous m'apporterez.
Cordialement,
Bernard CABROL
cabrol
 
Messages: 39
Inscription: Sam 14 Fév 2009 12:22

Re: Problèmes d'affichage

Messagede jerome-cdip » Ven 6 Nov 2015 09:48

Bonjour,

Fermez le logiciel.

Afin d'installer la mise à jour, cliquer sur le lien ci-dessous :
http://ftp.cdip.com/pub/gw15upd/update.exe

Une fois ce fichier téléchargé : Exécuter ou Ouvrez ce fichier pour lancer l'installation de la mise à jour.

puis

Lancez le logiciel.
N'ouvrez pas de généalogies.
Cliquez dans le menu sur Utilitaires / Effacer / Effacer la base de registres.
Répondez oui.
Le logiciel se ferme et se relance.
Cliquez sur le bouton Ouvrir une généalogie.
Sélectionnez votre dossier.
S'il n'apparaît pas, cliquez à droite sur Rechercher...
jerome-cdip
 

Re: Problèmes d'affichage

Messagede jlturbe » Ven 6 Nov 2015 11:19

Il serait peut être utile pour les utilisateurs de G2015 d'indiquer sur le site qu'il existe une nouvelle mise à jour Généatique 2015 1.1.9.6, disponible ainsi que les corrections apportées par cette nouvelle mise à jour récente.
http://ftp.cdip.com/pub/gw15upd/update.exe
-------------------- \I|I/
-------------------- (o o)
---------------oOO--(_)--OOo-----
-----Généatique 2020 Prestige V 1.8.0.0 - Carte de Cassini 2015
-----Généatique 2021 Prestige V 4.5.0.0- Carte de Cassini 2015
Intel Core i9-9900K CPU@3.60 GHz - Win 10 Pro v.20H2 (OS 19042.804 - 64 bits) - 32 Go Ram - RX 580
jlturbe
 
Messages: 1908
Inscription: Mer 21 Nov 2012 19:07

Re: Problèmes d'affichage

Messagede cabrol » Mer 11 Nov 2015 19:03

Bonjour,

Suite à mon mail précédent, j'ai exécuté les opérations préconisées. Tout était revenu dans l'ordre.
Ce soir, j'ai voulu consulter les archives en ligne, et cette fois le message suivant apparait : "Le document XML doit contenir un élément de niveau supérieur. Ligne : 0"
Je possède la version 1.1.9.6 de généatique 2015.
J'ai fait des recherches sur les archives hier et tout était normal.
Que faire?
Merci de votre aide

Bernard CABROL
cabrol
 
Messages: 39
Inscription: Sam 14 Fév 2009 12:22


Retourner vers Forum Généatique 2021 - Logiciel de généalogie

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités