problème sur geneatique 2015

Forum pour les utilisateurs des anciennes versions de Généatique

problème sur geneatique 2015

Messagede Philchoisnet » Ven 22 Nov 2019 10:02

Bonjour,

J'utilise "Généatique 2015 version 1.2.0"
Je travaillais sur des fiches familiales quand j'ai commencé à m'apercevoir que les liens entre les personnes ne se faisait pas automatiquement.
Par exemple : dans une fiche il était indiqué que la personne a un frère ou une soeur, alors que sur l'arbre elle n'atait pas présente, et si on cliquait dessus elle apparaissait ailleurs.
A la suite de cela, j'ai décidé de supprimer quelques fiches afin de recommencer à zéro à partir de la souche des parents.

Et là :twisted: :twisted: :twisted:

Je me suis retrouvé bloqué sur la fiche de mon frère, alors que je travaillais sur d'autres personnes de la famille !!!
Impossible d'aller sur une autre fiche, je suis bloqué...
Lorsque je clique sur la fiche ou une autre, voici le message qui s'inscris :
"Généatique 2015 - version 1.2.0 famille choisnet 5052 personnes
violation d'accès à l'adresse 006EC4F3 dans le module "geneatique.exe : lecture de l'adresse 00002717 "

Si je clique sur la croix en haut à droite ou sur ok, le message revient à l'infini.
J'ai essayé de sortir en sauvegardant sur mon disque externe comme d'habitude, même message, impossible de fermer le logiciel en sauvegardant :evil: :evil:

Je n'ai pas essayé d'autre solution pour l'instant, ne sachant plus quoi faire.

Merci d'avance pour votre réponse technique.
Philchoisnet
 
Messages: 1
Inscription: Ven 22 Nov 2019 09:42

Re: problème sur geneatique 2015

Messagede predigny » Ven 22 Nov 2019 10:11

D'abord sortir du logiciel : Quand tout est bloqué il reste le "Gestionnaire de tâches" ; clique-droit dans la barre de tâche" et dans l'onglet "Processus" on arrête Geneatique.exe. Dans le cas pire, vous pouvez toujours éteindre l'ordinateur, par la commande de Windows ou au pire "à la sauvage" avec l'interrupteur de l'ordi.
Ensuite, il faut voir si le problème vient de Généatique ou de votre généalogie. Ouvrez G2015 puis la généalogie de démonstration. Si elle fonctionne normalement c'est sans doute la généalogie qui est en cause. Essayez d'abord de faire une sauvegarde de cette généalogie (on peut sauvegarder sans ouvrir la généalogie), puis ouvrez la et voyez si le problème est toujours là. Il est sans doute prudent de faire une restructuration : "Utilitaires/Réparer/Rstructurer un dossier généalogique" ; choisissez l'option 1 "avec réparation, .... "
Si ça ne suffit pas il faudra sans doute restaurer une version plus ancienne ; j'espère que vous faite srégulièrement des sauvegardes.
pc sous Vista édition Familiale Premium ; G2007 à G2020 "Prestige"
predigny
 
Messages: 21867
Inscription: Jeu 6 Déc 2007 16:42


Retourner vers Généatique 97, 2000, MX, 2004 à 2018

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités