problème suite à restauration système

Sur ce forum, toutes les questions relatives à l'utilisation du logiciel de généalogie Généatique peuvent être postées.

Modérateurs: predigny, LEFF, peyroutet47

problème suite à restauration système

Messagede duhaut » Sam 5 Nov 2005 18:59

Bonsoir,

Ayant un gros problème sur mon ordi, j'ai fait une restauration système avec une date antèrieure.

La manip c'est bien passée, l'ordi est clean.

Le problème, quand je sélectionne une généalogie ( le problème se répète sur toutes généalogies ) mes noms sont toujours dans mes généalogies, les quantité n'ont pas changées mais quand je sélectionne les noms de personnes, ils s'affichent bien sur le côté gauche mais l'écran central reste vide, rien ne s'affiche.

Par contre si je sélectionne mes N°s Sosas, là pas de problème çà fonctionne, il doit y avoir une restauration a faire quelque part mais où???


Merci d'avance de votre aide

Pierre
duhaut
 
Messages: 23
Inscription: Jeu 3 Nov 2005 16:27

Messagede duhaut » Sam 5 Nov 2005 23:24

Bonsoir,

Ne tenez pas compte de mon message, j'ai trouvé la solution.

Il suffisait tout simplement d'aller dans fichiers>utilitaires et restructuration d'un dossier gnéalogique.

Bon dimanche à tous

Pierre
duhaut
 
Messages: 23
Inscription: Jeu 3 Nov 2005 16:27


Retourner vers Forum Généatique 2019 - Logiciel de généalogie

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 21 invités