Problème recherche par lettre alphabétique

Sur ce forum, toutes les questions relatives à l'utilisation du logiciel de généalogie Généatique peuvent être postées.

Modérateurs: predigny, LEFF, peyroutet47

Problème recherche par lettre alphabétique

Messagede AL1493 » Sam 18 Déc 2010 09:02

Bonjour,
J'ai téléchargé la mise à jour 1.0.5 de G2011.
Qauns je fais une recherche par critère sur les nom d'Harcourt ou d'Alluyes, je touve bien les personnes, par contre lorsque je fait cette recherche à partir de la recherche alphabétique, ces noms n'apparaissent pas dans les listes (H pour d'Harcourt et A pour d'Alluyes bien sûr). Si j'enlève le "d'", le nom apparaît bien.
Il me semble que le problème est à l'affichage des noms commençant par d' , tous les autres "de", "du" ... sont affichés.
J'ai bien sûr restructuré la base.
Quelqu'un a-t-il rencontré ce problème ? Je ne sais s'il existait en version 1.0.4.
Amicalement
Alain

Config : Asus I7-2670 3.2 Ghz, RAM 8Go, Nvidia GT540 , Généatique 2019 version 1.0.2
Photo Famille 4 version 1.6
Windows 10 Famille version 1803
AL1493
 
Messages: 734
Inscription: Dim 18 Sep 2005 09:04
Localisation: Neuilly sur Marne 93

Re: Problème recherche par lettre alphabétique

Messagede predigny » Sam 18 Déc 2010 09:11

J'ai signalé au cdip un problème avec les d' concernant les équivalences de noms et je ne suis pas étonné qu'il y ait aussi un problème avec la recherche pour ces même particules. En effet, un nom comme d'ARCOURT devrait être trouvé en cherchant ARCOURT, il ne l'est pas ; Par contre on le trouve avec d'ARCOURT et... 'ARCOURT
Un problème bien identifié est un problème résolu... :D
pc sous Vista édition Familiale Premium ; G2007 à G2019 "Prestige"
predigny
 
Messages: 20856
Inscription: Jeu 6 Déc 2007 16:42


Retourner vers Forum Généatique 2019 - Logiciel de généalogie

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités