Problème export documents et photos

Sur ce forum, toutes les questions relatives à l'utilisation du logiciel de généalogie Généatique peuvent être postées.

Modérateurs: predigny, LEFF, peyroutet47

Problème export documents et photos

Messagede gagalolo » Mar 5 Mai 2020 21:39

Bonsoir,

Je viens de changer de PC et en ai profité pour installer Généatique 2020 sur le nouveau.

Pour transférer ma généalogie, j'ai exporté mes données Gencod sur une clé USB et les ai ensuite importées
sur Généatique 2020.
Tout s'est bien déroulé, à l’exception des documents et des photos qui n'ont pas suivi alors que la rubrique "Médias" indique que je devrais en avoir.

Que faut il faire pour que tous les documents puissent suivre ?

Merci par avance pour votre aide.

Laurent.
gagalolo
 
Messages: 18
Inscription: Dim 3 Déc 2017 10:09

Re: Problème export documents et photos

Messagede predigny » Mar 5 Mai 2020 22:04

Le gedcom n'est pas le bon moyen pour transférer une généalogie. Il suffit simplement de de copier sur une clé usb tout le dossier "nom-généalogie.gw2" et de placer ce dossier dans "Généatique\Mes généalogies".
Quelle version de Généatique aviez-vous sur l'autre pc ? G2020 ?
pc sous Vista édition Familiale Premium ; G2007 à G2020 "Prestige"
predigny
 
Messages: 23059
Inscription: Jeu 6 Déc 2007 16:42

Re: Problème export documents et photos

Messagede gagalolo » Mar 5 Mai 2020 22:09

Merci pour votre réponse.
J'utilisais Généatique 2019.

Je vais essayer votre manière car je constate également d'autres bugs avec les villes ou un ";" se place devant les noms.

Je vous tiens informé.

Laurent
gagalolo
 
Messages: 18
Inscription: Dim 3 Déc 2017 10:09

Re: Problème export documents et photos

Messagede gagalolo » Mar 5 Mai 2020 23:17

Je viens d'essayer via une clé usb en copiant "nom-généalogie.gw2"

Je n'ai plus le souci de nom des villes.

Par contre les photos et les documents n'apparaissent toujours pas alors que le bouton média les indique et qu'en consultant la fiche individuelle je un lien est bien mentionné.

Par ailleurs, n'apparaissent plus les petits indicateurs rouges, verts et oranges indiquant si les sources sont vérifiées.

Merci par avance pour vos retours.
Il y a sans doute une opération que je dois mal faire.

Laurent,
gagalolo
 
Messages: 18
Inscription: Dim 3 Déc 2017 10:09

Re: Problème export documents et photos

Messagede predigny » Mer 6 Mai 2020 07:32

Les petits carrés colorés sont une option d'affichage du modèle d'arbre ; vous pouvez les faire réapparaitre par "icône Paramétrage de l'arbre" et cochez la case correspondante(état des événements).
Pour les images c'est plus étonnant car votre dossier .gw2 contient certainement un dossier "Images". Vérifiez qu'il y a des images dans ce dossier.
pc sous Vista édition Familiale Premium ; G2007 à G2020 "Prestige"
predigny
 
Messages: 23059
Inscription: Jeu 6 Déc 2007 16:42

Re: Problème export documents et photos

Messagede gagalolo » Mer 6 Mai 2020 08:01

Merci pour les petits carrés cela fonctionne.

Par contre, sauf erreur de ma part je ne vois pas de dossier image dans mon dossier .gw2.

Lors de la sauvegarde, j'ai pourtant coché la case image.
Y a t il une manipulation supplémentaire à réaliser ?

Merci par avance pour vos conseils éclairés.

Belle journée,

Laurent,
gagalolo
 
Messages: 18
Inscription: Dim 3 Déc 2017 10:09

Re: Problème export documents et photos

Messagede predigny » Mer 6 Mai 2020 08:15

Vous parlez d'une sauvegarde ; ce n'est pas ce dont je parlais plus haut. On peut aussi faire une sauvegarde (sur/vers la clé usb), puis une "Restauration" (à partir de la clé usb) sur le pc2 ; c'est une très bonne méthode.
Dans la méthode que je vous proposais, il n'y a pas de sauvegarde ; c'est directement tout le dossier .gw2 que vous copiez de pc1 à pc2.
Qu'avez-vous effectué exactement ?
pc sous Vista édition Familiale Premium ; G2007 à G2020 "Prestige"
predigny
 
Messages: 23059
Inscription: Jeu 6 Déc 2007 16:42

Re: Problème export documents et photos

Messagede gagalolo » Mer 6 Mai 2020 08:33

J'avais essayé les deux méthodes.
En consultant la dernière opération, je me suis aperçu que mon dossier image s'était mis à part. Pourquoi ????

Je viens à nouveau d'extraire le .gw2 en m'assurant que le dossier image avait bien suivi.
J'ai relancé l'opération et tout semble fonctionner.

Merci à nouveau pour votre aide.

Il n'y a plus qu'à découvrir Généatique 2020.

Excellente journée,

Laurent,
gagalolo
 
Messages: 18
Inscription: Dim 3 Déc 2017 10:09

Re: Problème export documents et photos

Messagede predigny » Mer 6 Mai 2020 08:51

gagalolo a écrit:J'avais essayé les deux méthodes.
En consultant la dernière opération, je me suis aperçu que mon dossier image s'était mis à part. Pourquoi ????....

Dans une "Sauvegarde", les images sont sauvegardées séparément. Pourquoi ? Parce que si l'on sauvegardait à chaque fois toutes les images, chaque sauvegarde aurait un nombre de mégaoctets considérable ; de plus le dossier qui contient les images est beaucoup moins fragile qu'une base de données, chaque images étant indépendante. Donc à chaque sauvegarde il est créé une copie (zippée) de la base de données, sans les images, et les nouvelles images sont simplement ajoutées au dossier "Images sauvegardées".
pc sous Vista édition Familiale Premium ; G2007 à G2020 "Prestige"
predigny
 
Messages: 23059
Inscription: Jeu 6 Déc 2007 16:42

Re: Problème export documents et photos

Messagede gagalolo » Mer 6 Mai 2020 08:59

Ok
Parfait pour ces explications très précises.

Laurent.
gagalolo
 
Messages: 18
Inscription: Dim 3 Déc 2017 10:09


Retourner vers Forum Généatique 2020 - Logiciel de généalogie

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 13 invités