problème avec mon logiciel tout neuf

Sur ce forum, toutes les questions relatives à l'utilisation du logiciel de généalogie Généatique peuvent être postées.

Modérateurs: predigny, LEFF, peyroutet47

problème avec mon logiciel tout neuf

Messagede meni » Lun 30 Jan 2006 18:57

Bonjour à tous
Je suis nouvelle en recherche généalogie et nouvelle avec geneatique 2006 que je viens d'acheter.
J'ai la version 300 personnes; j'ai entré le code série puis j'ai commencé à inscrire ma mégéalogie, j'en suis à plus de 60 personnes et puis...le logiciel ne veut plus ouvrir ni ce dossier ni un autre, il me donne comme message d'erreur C++exception.
Merci de m'aider, je ne sais plus que faire.
elisabeth
meni
 
Messages: 5
Inscription: Lun 30 Jan 2006 18:45

Messagede yann » Mar 31 Jan 2006 16:43

Bonjour,


Réinstallez le logiciel en utilisant le cd-rom.
Pour réinstallez, ne désinstallez pas Généatique 2006.
Cela n'efface pas votre généalogie ni le code de Généatique 2006.

Cordialement
Yann Guillerm
yann
 

Messagede meni » Mer 1 Fév 2006 12:47

Merci, j'essaierai,
savez vous ce qui a provoqué cette erreur, est-elle habituelle?

Bonne journée
elisabeth
meni
 
Messages: 5
Inscription: Lun 30 Jan 2006 18:45

Messagede meni » Mer 1 Fév 2006 19:29

yann a écrit:Bonjour,


Réinstallez le logiciel en utilisant le cd-rom.
Pour réinstallez, ne désinstallez pas Généatique 2006.
Cela n'efface pas votre généalogie ni le code de Généatique 2006.

Cordialement
Yann Guillerm


bonsoir,

je vous remercie, je viens de réinstaller et :shock:
ça marche! :lol:

Je suis ravie!

A bientôt
elisabeth
meni
 
Messages: 5
Inscription: Lun 30 Jan 2006 18:45


Retourner vers Forum Généatique 2019 - Logiciel de généalogie

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités