plug in pas compatible

Sur ce forum, toutes les questions relatives à l'utilisation du logiciel de généalogie Généatique peuvent être postées.

Modérateurs: predigny, LEFF, peyroutet47

plug in pas compatible

Messagede jcciterne » Lun 27 Juil 2020 12:59

bonjour
lorsque je veux voir des actes en accédant aux archives départementales via généatiques j'ai ce message sur certaines archives par contre quand j'accède directement via edge aucun problème de lecture .
Comment y remédier
merci
cordialement
jc citerne
jcciterne
 
Messages: 53
Inscription: Ven 12 Nov 2010 16:33

Re: plug in pas compatible

Messagede robertmadeleine » Mer 29 Juil 2020 11:38

Bonjour,
Il faut aller sur un moteur de recherche et taper le site des Archives que vous voulez consulter, sans passer par Généatique, et faire une capture d'écran.
J'ai le même probléme avec les Archives Départementals du Nord.
Ensuite il faut autoriser le plugin en haut à gauche sur le petit cadenas.
Cordialement.
robertmadeleine
 
Messages: 6
Inscription: Sam 9 Aoû 2014 14:57


Retourner vers Forum Généatique 2020 - Logiciel de généalogie

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 19 invités