Plantages fréquents avec Généatiques 2006

Sur ce forum, toutes les questions relatives à l'utilisation du logiciel de généalogie Généatique peuvent être postées.

Modérateurs: predigny, LEFF, peyroutet47

Plantages fréquents avec Généatiques 2006

Messagede sajjeanpierre » Mer 8 Mar 2006 08:55

Bonjour,

Je vous demande de bien vouloir m???aider, j???ai fréquemment des plantages avec Généatique 2006 (version 1.1.k). En effet je suis obligé deux à trois fois par semaines de restructurer mon dossier généalogique (actuellement plus de 21000 fiches) car après avoir saisi plusieurs nouvelles fiches mon logiciel fait des erreurs d???enregistrement tel que :

- Violation d???accès à l???adresse 00A1DDE3 dans le module GWOUTIL.BPL. Lecture de l???adresse 0A5CA9BC ;
- L???instruction à « 0X77F72449 » emploi l???adresse mémoire « 0X4B00000c». La mémoire ne peut pas être « read ». Cliquez sur OK pour terminer le programme ;
- Violation d???accès à l???adresse 015C8947 dans le module TDBF_C5R.BPL. Lecture de l???adresse 01FF9680 ;
- Violation d???accès à l???adresse 40004B60 dans le module VCL50.BPL. Lecture de l???adresse 00000000 ;
- Etc, etc???

Lorsque je fais une recherche de lien de parenté et que je finie cette recherche, la cellule sélectionnée au moment de la recherche devient blanche et vide.

Est-ce que d???autres utilisateurs de Généatique 2006 ont rencontré ces problèmes ?
Quelle est la solution pour résoudre ces plantages ?

Avec Généatique 2004 je n???avais jamais eu d???erreur, est-ce que je peux revenir à une version antérieure maintenant que mon fichier est en Généatique 2006 ?

Merci pour votre aide.
sajjeanpierre
 
Messages: 24
Inscription: Sam 5 Nov 2005 10:09

Messagede Marc C. » Mer 8 Mar 2006 09:33

Bonjour,

je n'ai pas de problèmes particuliers, ni un fichier aussi important d'ailleurs...

Il convient de faire des vérifications préliminaires sur votre micro :

Etes-vous totalement sûr de ne pas avoir de virus (aucun, pas peu..) ?

Vérifier-vous régulièrement votre disque dur ?

Faites-vous régulièrement des défragmentations ?

Avez-vous téléchargé tous les correctifs de votre système d'exploitation (et de Geneatique bien sûr).

Avez vous "fait le ménage" dans la base de registre avec Ccleaner (logiciel gratuit).

Cordialement
Marc C.
 
Messages: 1247
Inscription: Mer 3 Nov 2004 17:14
Localisation: 92

Messagede Nicole - CDIP » Mer 8 Mar 2006 09:40

Bonjour,

De restructurer votre fichier, c'est bien. Mais restaurer les descriptifs standards aussi
Menu Utilitaires puis restaurer les descriptifs standards

Quelle est la configuration de votre pc ? Windows ?
Combien avez-vous de mémoire ?

Si vous ne connaissez pas ces informations :
- Cliquez sur Démarrer puis sur Paramètres puis sur Panneau de configuration
- Cliquez sur Système
- Cliquez sur l'onglet Général

Cordialement,
Nicole BOUTT??
Nicole - CDIP
 

Merci

Messagede sajjeanpierre » Dim 19 Mar 2006 08:17

Bonjour,
Je vous remercie pour vos bons conseils que j'ai mis en application et ça a l'air de fonctionner.
Amicalement,
Jean Pierre
sajjeanpierre
 
Messages: 24
Inscription: Sam 5 Nov 2005 10:09


Retourner vers Forum Généatique 2020 - Logiciel de généalogie

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités