photos disparues

Sur ce forum, toutes les questions relatives à l'utilisation du logiciel de généalogie Généatique peuvent être postées.

Modérateurs: predigny, LEFF, peyroutet47

photos disparues

Messagede perfo » Sam 8 Fév 2020 12:06

bonjour,
Depuis quelques jours à la place de mes portraits dans l'arbre "mode1-2011.grf" s'affiche uniquement leur chemin incomplètement visible d'ailleurs.
j'ai "fouillé" dans préférences et utilitaires et même désinstaller et réinstaller Généatique 2020 .....rien n'y fait .
A noter que les mêmes photos s'affichent en icones windows dans l'onglet media
Avez-vous déjà subi le même problème ? comment s'en sortir ? merci de me transmettre votre expérience.
perfo
 
Messages: 3
Inscription: Mar 3 Jan 2017 11:45

Re: photos disparues

Messagede predigny » Sam 8 Fév 2020 13:49

Pour avoir les images (portrait ou illustrations d'événement) il y a deux conditions :
- Que l'image soit présente dans le dossier 'Images" de la généalogie.
- Que l'adresse de cette image dans la base de données de la généalogie pointe bien vers cette image.
Il faut donc vérifier que ces deux points. Avec l'explorateur de fichiers de Windows, vérifiez qu'une image non affichée dans l'arbre est bien présente dans le dossier "Images" et que l'adresse est la bonne. On peut vérifier cette adresse dans la fiche détaillée, en élargissant la colonne de gauche et en regardant les événement Image (pour les portraits) l'adresse doit être visible. Une autre façon de vérifier ces adresse est de les lister toutes avec "Documents/Dictionnaire des données/Illustrations".
pc sous Vista édition Familiale Premium ; G2007 à G2020 "Prestige"
predigny
 
Messages: 22336
Inscription: Jeu 6 Déc 2007 16:42

Re: photos disparues

Messagede perfo » Lun 10 Fév 2020 18:15

bonjour, j'ai vérifié la présence et le bon chemin des photos comme indiqué...car elles s'ouvrent sans problème dans Généatique 2019 que j'ai heureusement gardé sur mon Pc.
A noter qu'une seule photo .tif ? s'ouvre dans Généatique 2020
Aurais-je modifié au cours d'une manip "ouvrir avec" le droit d'affichage des jpg ?
Merci pour votre sollicitude.
perfo
 
Messages: 3
Inscription: Mar 3 Jan 2017 11:45

Re: photos disparues

Messagede predigny » Lun 10 Fév 2020 22:07

Est-ce que vous voyez ces illustrations dans l'onglet Medias ou plutôt qu'appelez-vous "icône Windows" ?
Voyez-vous les portraits de la généalogie de démonstration ?
Si dans l'onglet Médias vous voyez des icônes "bleues" de remplacement, c'est que l'image est présente (chemin et fichier dans le dossier "Images" mais que le logiciel n'arrive pas à les ouvrir et ce serait alors un problème d'installation.
Vous pouvez peut-être essayer "Utilitaires/Effacer/Effacer la base de registre", ça réinitialisera G2020.
pc sous Vista édition Familiale Premium ; G2007 à G2020 "Prestige"
predigny
 
Messages: 22336
Inscription: Jeu 6 Déc 2007 16:42

Re: photos disparues

Messagede perfo » Dim 23 Fév 2020 16:01

bonjour,
J'ai essayé toutes les astuces proposées dans le dernier message réponse: Je vois la liste complète des illustrations, elles sont bien dans mon dossier C:\Users\Michel pc5\Documents\Généatique\Mes généalogies\Perraud-Fossier.gw2\Images ……..
Je ne suis plus autorisé à les ouvrir windows 10 (entre nous qui vaut pas W7) refuse car je ne suis plus "propriètaire" des fichiers ?
je suis pourtant administrateur et seul à utiliser ce PC.
Je me repli sur généatique 2019 qui fonctionne parfaitement.
Merci pour votre assistance
perfo
 
Messages: 3
Inscription: Mar 3 Jan 2017 11:45

Re: photos disparues

Messagede AL1493 » Dim 23 Fév 2020 16:55

Sous Windows 10 avec Généatique 2019 vous seriez propriétaire des photos et avec Généatique 2020 vous n'en seriez plus propriétaire...C'est pour le moins étonnant. Je doute que ce soit le vrai problème. Je n'ai jamais eu ce genre message avec Windows 10, je vous propose d'essayer de lancer Généatique 2020 en mode administrateur ?
J'ai trouvé un lien qui est peut-être la solution
https://www.mediaforma.com/windows-10-a ... er-refuse/
mais je ne vois pourquoi ça marche avec G2019 et pas avec G2020.
Alain

Config : Asus I7-2670 3.2 Ghz, RAM 8Go, Nvidia GT540 , Généatique 2020 version 1.5.0.0
Photo Famille 4 version 1.6
Windows 10 Famille version 1903
AL1493
 
Messages: 813
Inscription: Dim 18 Sep 2005 09:04
Localisation: Neuilly sur Marne 93


Retourner vers Forum Généatique 2020 - Logiciel de généalogie

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 14 invités