photo famille 4 buggé

Forum destiné aux utilisateurs du logiciel Photos de Famille

photo famille 4 buggé

Messagede jcciterne » Dim 15 Juin 2014 09:54

bonjour
je viens d'acheter ce logiciel et je suis très surpris du nombre de " violation à l'adresse " des plantages à répétition.
Aucun test auprès des utilisateurs ? Actuellement l'orque que j'ouvre l'onglet retoucher une photo la photo n'apparait pas dans la nouvelle fenêtre alors qu'hier cela fonctionnait .
j'espère qu'un correctif sera disponible rapidement
cordialement
jean claude CITERNE
jcciterne
 
Messages: 49
Inscription: Ven 12 Nov 2010 16:33

Re: photo famille 4 buggé

Messagede Le visiteur » Dim 15 Juin 2014 10:11

Bonjour,

J'en ai également eu .... avant d'avoir refait les liens avec la Généalogie concernée, depuis ça tourne nickel :wink:

Toutefois, en ce qui me concerne je retouche toujours mes photo avec un logiciel dédié à cela, en l'occurrence la suite Faststone viewer
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Généatique 2014 Prestige - PF4 - Studio-Scrap 5 - Carte de Cassini, sur PC fixe et Portable, Windows 10 Pro (64)
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Quand les mouettes ont pied, il est temps de virer de bord (proverbe Breton)
Le visiteur
 
Messages: 46
Inscription: Jeu 26 Juil 2012 15:27

Re: photo famille 4 buggé

Messagede yann » Mar 17 Juin 2014 10:01

Bonjour,

Des tests ont bien sûr étaient réalisés.
Vous pouvez avoir une configuration, une manière de procéder, un problème dans une base que les testeurs n'avaient pas.

Si vos problèmes persistent, merci d'envoyer un message à support@cdip.com en indiquant votre configuration, de nous indiquer quand vous avez ces messages.
Vous pourrez joindre des copies d'écran et on vous demandera peut-être d'envoyer votre dossier.
yann
 

Re: photo famille 4 buggé

Messagede AL1493 » Mer 18 Juin 2014 19:39

J'ai téléchargé et installé PF4 il y a une heure environ, pas de problème, il a retrouvé mes photos, les liens avec G2014, juste une petite attente dans la remise à jour des liens avec G2014. Je suis sur W7.
Alain

Config : Asus I7-2670 3.2 Ghz, RAM 8Go, Nvidia GT540 , Généatique 2019 version 1.0.2
Photo Famille 4 version 1.6
Windows 10 Famille version 1803
AL1493
 
Messages: 704
Inscription: Dim 18 Sep 2005 09:04
Localisation: Neuilly sur Marne 93

Re: photo famille 4 buggé

Messagede BrianDeall » Mer 3 Déc 2014 05:38

Good Morning
As I could not find solutions, I deleted all the photos that caused this message and have rescannées. For now, I have not had a problem, but if it happens again
muhammad imran
BrianDeall
 
Messages: 1
Inscription: Mer 3 Déc 2014 05:32


Retourner vers Photos de famille 4

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités