Un numéro Sosa disparait !

Sur ce forum, toutes les questions relatives à l'utilisation du logiciel de généalogie Généatique peuvent être postées.

Modérateurs: predigny, LEFF, peyroutet47

Un numéro Sosa disparait !

Messagede michel13 » Jeu 23 Oct 2014 23:23

Bonjour,
Lors de mon passage de G2014 à G2015 j'ai perdu l'affichage du n° Sosa d'un parent. :mrgreen:
Son épouse et sa fille avaient bien le leur et lui non. Dans la fiche simple son N° Sosa et son N° de génération ne s'affichaient plus pour lui. Dans l'arbre son N° SOSAS ne s'affichait pas non plus. Fermeture et redémarrage de G2015 sans changement.
Pourtant en cliquant sur l'icône "No Sosa" de sa fiche simple la plaquette et le numéro s'affichaient bien et on pouvait de la fille aller sur son père. J'ai même ajouté un conjoint identique à l'épouse que j'ai fusionné avec lui sans résultat.
J'ai décidé de garder en réserve les fonctions normales de réparation.
Avec la fonction d'attribution d'un numéro Sosa je lui ai donc réattribué le sien qui s'est affiché de suite en effaçant tous les autres dans l'arbre et dans les fiches simples !
J'ai alors sélectionné le de-cujus actuel sans changement.
A la fin j'ai sélectionné la fonction "Changement du de-cujus" et j'ai remis le de-cujus actuel ce qui a de suite réaffiché tous les N° Sosa et tous les numéros de génération des fiches simples et tous les N° Sosa de l'arbre. :D
Curieux, n'est-ce pas, et, bien sûr, irreproductible même, et heureusement, avec de multiples arrêts et redémarrages.
J'espère ne pas avoir trop souvent de nouvelles surprises de ce type avec cette nouvelle version. :(
Bien cordialement,
Michel.
Généatique depuis G2007 avec Windows 7 EFP Pack 1 64b & G2019 "Prestige"
Pc : ASUS CG8350 avec Intel Core i7-2600 8Go 3,401Ghz et NVIDIA GeForce GTX950Ti 2Go
michel13
 
Messages: 612
Inscription: Dim 4 Nov 2007 15:26
Localisation: Côte-Basque (64600)

Re: Un numéro Sosa disparait !

Messagede phicome » Ven 24 Oct 2014 08:21

Cela n'a rien à voir avec G2015.
Il arrive qu'effectivement la numérotation sosa ne soit plus correcte. Il suffit de se positionner sur le Sosa n° 1, de faire un clic droit, et de sélectionner "Définir comme Sosa 1" dans le menu contextuel. La numérotation est entièrement recalculée.
Cela a déjà été évoqué.
Ne tenir pour vrai que ce que l'on a soi même vérifié. (Montaigne)

Windows 10 familial (64 bits)
phicome
 
Messages: 2745
Inscription: Mer 21 Mai 2008 16:34
Localisation: 14

Re: Un numéro Sosa disparait !

Messagede michel13 » Ven 24 Oct 2014 09:03

Bonjour,

Le problème, comme j'ai tenté de l'expliquer, c'est que le numéro Sosa existait bien mais s'est son affichage qui ne se produisait plus. En cliquant sur l'icone "N° Sosa" de la fiche simple le bon numéro s'affichait bien dans la plaquette et la numérotation complète était bonne. Pour cet individu et lui seul il n'y avait plus l'affichage du N° Sosa dans l'arbre ni dans la fiche simple et son N° de génération ne s'affichait plus dans la fiche simple.
Curieux qu'un problème d'affichage soit résolu par un recalcule de la série mais le fait est là ! :D
Bien cordialement,
Michel.
Généatique depuis G2007 avec Windows 7 EFP Pack 1 64b & G2019 "Prestige"
Pc : ASUS CG8350 avec Intel Core i7-2600 8Go 3,401Ghz et NVIDIA GeForce GTX950Ti 2Go
michel13
 
Messages: 612
Inscription: Dim 4 Nov 2007 15:26
Localisation: Côte-Basque (64600)

Re: Un numéro Sosa disparait !

Messagede predigny » Ven 24 Oct 2014 09:16

michel13 a écrit:....Curieux qu'un problème d'affichage soit résolu par un recalcule de la série mais le fait est là ! :D

Pas si curieux que cela ; il y avait sans doute du désordre dans la fiche de cette personne et recalculer les sosa a remis les choses en place. J'ai eu un problème identique (pas avec G2015) sur un "prénom usuel" qui était bien affiché partout, sauf dans la case de l'arbre où au lieu d'être souligné il était sous la forme "Prénom" ; Il m'a suffit de réécrire le prénom pour que les choses rentre dans l'ordre. Un octet erroné dans un enregistrement et l'interprétation par le logiciel peut en être altéré.
G2021 v3.6.0 ; PC : W10 ; Intel Core-i7 à 3,0 GHz, RAM 16 Go, SSD 500Go + DD 1To
predigny
 
Messages: 25324
Inscription: Jeu 6 Déc 2007 16:42

Re: Un numéro Sosa disparait !

Messagede michel13 » Ven 24 Oct 2014 12:00

Bonjour,

Vous avez entièrement raison mais sous G2014 tout était bien :D et en passant sous G2015 l'affichage a disparu pour ce seul numéro. :(
Bien cordialement,
Michel.
Généatique depuis G2007 avec Windows 7 EFP Pack 1 64b & G2019 "Prestige"
Pc : ASUS CG8350 avec Intel Core i7-2600 8Go 3,401Ghz et NVIDIA GeForce GTX950Ti 2Go
michel13
 
Messages: 612
Inscription: Dim 4 Nov 2007 15:26
Localisation: Côte-Basque (64600)

Re: Un numéro Sosa disparait !

Messagede predigny » Ven 24 Oct 2014 12:04

michel13 a écrit:Bonjour,
Vous avez entièrement raison mais sous G2014 tout était bien :D et en passant sous G2015 l'affichage a disparu pour ce seul numéro. :(

Ca aurait sans doute pu arriver avec une MàJ de G2014. Il est vrai que le passage à une nouvelle version "remue" un peu la généalogie puisque par exemple de nouvelles rubriques sont ajoutées à la structure du fichier, mais si ce que vous avez constaté était dû à G2015, d'autres personnes auraient eu ce problème. A mon avis c'est un malheureux hasard (à mon avis seulement... ).
G2021 v3.6.0 ; PC : W10 ; Intel Core-i7 à 3,0 GHz, RAM 16 Go, SSD 500Go + DD 1To
predigny
 
Messages: 25324
Inscription: Jeu 6 Déc 2007 16:42


Retourner vers Forum Généatique 2021 - Logiciel de généalogie

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité