Média - problème pour trouver le chemin

Forum pour les utilisateurs des anciennes versions de Généatique

Média - problème pour trouver le chemin

Messagede Laur3nt » Dim 11 Oct 2020 17:21

Bonjour
Je n'ai pas de soucis pour ouvrir et lire les médias que je mets depuis des années dans mon logiciel mais je m'aperçois que les médias que j'ai mis avec d'autres versions antérieures à 2020 ne fonctionnent pas. Les liens sont cassés alors que le chemin n'a pas changé.
Lorsque je clique sur inhumation par exemple, je ne vois pas l'image de l'acte mais un logo sur le coté.
Je fais donc "ajouter une illustration" pour chercher l'acte puis je retourne au "Mode saisie personne"
.. et cette fois, lorsque je clique sur média. je vois 2 fois mon acte avec le même chemin pour les 2. Évidement j'en supprime un.

Existe t-il un endroit dans le logiciel pour restaurer les médias d'une généalogie sans pour autant qu'il ajoute 2 actes identiques comme dans mon exemple.

Merci
Laurent
Utilisateur de Geneatique depuis la 1ère version et actuellement sur Geneatique 2019
Laur3nt
 
Messages: 7
Inscription: Lun 19 Aoû 2019 11:48

Re: Média - problème pour trouver le chemin

Messagede predigny » Dim 11 Oct 2020 18:05

Il y a eu deux images sans doute à cause du scénario suivant :
- L'image le l'acte a disparue du dossier "Images" ou a été corrompue, mais le lien est resté, d'ou la vignette bleue de remplacement visible dans l'onglet Fiche détaillée (et malheureusement, pas dans l'onglet Médias).
- En ajoutant la même image, vous ajoutez un lien et une image dans le dossier Images.
- Du coup le premier lien retrouve une image qui est la même que celle du lien #2.
Il faut utiliser la fonction "Utilitaires/Illustrations/Copier les illustrations dans la généalogie". Une première phase vous dira combien il manque d'images et dans une seconde phase vous pourrez en mode "semi-automatique" rechercher ces images qui lorsqu'elle seront trouvées seront ajoutées au dossier Images mais sans créer de nouveau lien (les liens existe déjà mais n'avaient personne "au bout".
G2021 v3.6.0 ; PC : W10 ; Intel Core-i7 à 3,0 GHz, RAM 16 Go, SSD 500Go + DD 1To
predigny
 
Messages: 25208
Inscription: Jeu 6 Déc 2007 16:42

Re: Média - problème pour trouver le chemin

Messagede Laur3nt » Lun 12 Oct 2020 20:44

Merci beaucoup pour cette réponse rapide.
J'ai réussi grâce à vous, à retrouver automatiquement 200 photos sur 300 automatiquement
Utilisateur de Geneatique depuis la 1ère version et actuellement sur Geneatique 2019
Laur3nt
 
Messages: 7
Inscription: Lun 19 Aoû 2019 11:48

Re: Média - problème pour trouver le chemin

Messagede predigny » Lun 12 Oct 2020 21:38

Laur3nt a écrit:Merci beaucoup pour cette réponse rapide.
J'ai réussi grâce à vous, à retrouver automatiquement 200 photos sur 300 automatiquement

Vous pouvez essayer la même chose mais en faisant une recherche sur tout le pc ; c'est long mais ça marche souvent.
G2021 v3.6.0 ; PC : W10 ; Intel Core-i7 à 3,0 GHz, RAM 16 Go, SSD 500Go + DD 1To
predigny
 
Messages: 25208
Inscription: Jeu 6 Déc 2007 16:42


Retourner vers Généatique 97, 2000, MX, 2004 à 2020

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités