[RESOLU] Ma licence Premium a disparu

Modérateurs: predigny, LEFF, yann

[RESOLU] Ma licence Premium a disparu

Messagede jmambro » Mar 14 Fév 2017 21:21

Bonjour

Très énervé

Ma licence Premium n'est plus active sur mon téléphone.

Quand je démarre l'application, j'ai le message

Votre généalogie a plus de 100 personnes, voulez vous acheter la licence Premium ?
Or je l'ai déjà acheté et utilisé.

Le CDIP m'avait indiqué que la licence était stocké chez Google. Et qu'il suffisait de "racheter" la licence, sachant que rien ne serait facturé mais visiblement il n'en est rien.
Ou plutôt c'est très bizarre.
J'ai tenté de "racheter" comme indiqué
Mais rien ne change.
Que faire ?
C'est une impasse.
Fichiers joints
Screenshot_2017-02-14-21-13-47.png
Screenshot_2017-02-14-21-13-47.png
Dernière édition par jmambro le Mer 1 Mar 2017 10:46, édité 2 fois.
Cordialement
Jean-Michel Ambrosini
W10
Geneatique 2017 V 1.0.9.4
Geneatique Mobile V 4.2.3 sur Android 4.0.4 et Android 6.0.1
Photos de Famille 4 V1.6
jmambro
 
Messages: 293
Inscription: Sam 13 Jan 2007 09:32

Re: Ma licence Premium a disparu

Messagede jmambro » Sam 18 Fév 2017 10:02

jmambro a écrit:Bonjour

Très énervé

Ma licence Premium n'est plus active sur mon téléphone.

Quand je démarre l'applications, j'ai le message

Votre généalogie a plus de 100 personnes, voulez vous acheter la licence Premium ?
Or je l'ai déjà acheté et utilisé.

Le CDIP m'avait indiqué que la licence était stocké chez Google. Et qu'il suffisait de "racheter" la licence, sachant que rien ne serait facturé mais visiblement il n'en est rien.
Ou plutôt c'est très bizarre.
J'ai tenté de "racheter" comme indiqué
Mais rien ne change.
Que faire ?
C'est une impasse.

D'autant que pour l'instant les réponses du CDIP n'étaient pas très constructives
Type si vous avez acheté la licence Premium ça ne peut pas se produire.
Ben si
Et mon achat est clairement identifié sur Google payments,
Cordialement
Jean-Michel Ambrosini
W10
Geneatique 2017 V 1.0.9.4
Geneatique Mobile V 4.2.3 sur Android 4.0.4 et Android 6.0.1
Photos de Famille 4 V1.6
jmambro
 
Messages: 293
Inscription: Sam 13 Jan 2007 09:32

Re: [RESOLU] Ma licence Premium a disparu

Messagede jmambro » Mer 1 Mar 2017 10:47

Résolu après deux mises à jour.
La première ayant introduit un nouveau bug.
Cordialement
Jean-Michel Ambrosini
W10
Geneatique 2017 V 1.0.9.4
Geneatique Mobile V 4.2.3 sur Android 4.0.4 et Android 6.0.1
Photos de Famille 4 V1.6
jmambro
 
Messages: 293
Inscription: Sam 13 Jan 2007 09:32


Retourner vers Généatique mobile - (anciennement Mes arbres généalogiques) pour mobiles et tablettes Apple et Androïd

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités