lancement généatique 2019

Sur ce forum, toutes les questions relatives à l'utilisation du logiciel de généalogie Généatique peuvent être postées.

Modérateurs: predigny, LEFF, peyroutet47

lancement généatique 2019

Messagede alaival » Lun 11 Mar 2019 19:14

. J'ai installé Généatique 2019 et apres affichage du bandeau Généatique 2019 je n'ai rien à l'écran. Si je reclique on me dit généatique 2019 est déjà lancé. j'ai supprimé l'installation et réinstallé, c'est pareil. Que faire? merci pour vos réponses
alaival
 
Messages: 3
Inscription: Lun 11 Mar 2019 19:08

Re: lancement généatique 2019

Messagede predigny » Lun 11 Mar 2019 22:26

Avez-vous redémarré le pc ?
L'installation s'est-elle faite en téléchargement ou à partir d'un CD du cdip ?
pc sous Vista édition Familiale Premium ; G2007 à G2019 "Prestige"
predigny
 
Messages: 20624
Inscription: Jeu 6 Déc 2007 16:42

Re: lancement généatique 2019

Messagede alaival » Mar 12 Mar 2019 10:00

Désolé j'ai oublié plusieurs détails:
je suis sur un pc W10.
Premièrement j'ai pu lancer généatique 2019 et accéder aux données, mais au deuxième,troisième, quatrième .. lancement j'ai eu le même problème que cpellen( ecran bleu et redemarrage du pc)
deuxièmement: désinstallation et réinstallation plusieurs fois avec le cd et en téléchargement et je n'ai plus réussi à avoir l'affichage du programme. j'ai essayé de changer la destination des fichiers : pas plus de résultat.
Par contre Généatique 2016 fonctionne parfaitement. Merci
alaival
 
Messages: 3
Inscription: Lun 11 Mar 2019 19:08

Re: lancement généatique 2019

Messagede predigny » Mar 12 Mar 2019 10:15

Là ça semble être un problème système ; peut-être un fichier rejeté par un antivirus ou un "bouclier" de Windows. Vous pouvez essayer de réinstaller Généatique "en tant qu'administrateur" mais il faudra sans doute contacter le cdip pour résoudre ce problème, à moins qu'un utilisateur ait trouvé une méthode pour résoudre ce problème.
pc sous Vista édition Familiale Premium ; G2007 à G2019 "Prestige"
predigny
 
Messages: 20624
Inscription: Jeu 6 Déc 2007 16:42

Re: lancement généatique 2019

Messagede alaival » Mar 12 Mar 2019 11:22

Merci pour vos réponses rapides. j'appellerai le CDIP
alaival
 
Messages: 3
Inscription: Lun 11 Mar 2019 19:08

Re: lancement généatique 2019

Messagede andré charmeil » Lun 18 Mar 2019 15:32

Bonjour
J'ai exactement le même problème
Y a t'il une solution ?
André Charmezil
andré charmeil
 
Messages: 11
Inscription: Sam 7 Fév 2015 13:16

Re: lancement généatique 2019

Messagede jlturbe » Lun 18 Mar 2019 16:43

Vous ne donnez pas la version de votre windows 10, une version différente sort tous les 6 mois.
Ni de votre matériel .
exemple dans ma signature : Win 10 Pro v.1803 (OS 17134.648 - 64 bits)
A tout hasard
https://www.zdnet.fr/actualites/ecran-b ... 875153.htm
-------------------- \I|I/
-------------------- (o o)
---------------oOO--(_)--OOo-----
-----Généatique 2018 Prestige V 1.1.8.1- Carte de Cassini 2015
-----Généatique 2019 Prestige V 1.0.2.0- Carte de Cassini 2015
Intel Core i7-3770 CPU@3.40 GHz - Win 10 Pro v.1809 (OS 17763.503 - 64 bits) - 16 Go Ram - HD 7750
jlturbe
 
Messages: 1333
Inscription: Mer 21 Nov 2012 19:07

Re: lancement généatique 2019

Messagede hervelonguet » Mer 20 Mar 2019 13:03

utilisateur de Généatique 2019 version prestige (installation faite par téléchargement) depuis plus de 5 mois, je suis ce matin confronté à la disparition de l'affichage de l'appilcation.
Présente dans la barre des tâches, si j'insiste il m'est indiqué que Généatique est déjà lancé.
Je suis sous windows 10, j'ai redémarré mon PC, modifié les paramètres d'affichage, sans résultat.
Je précise que la disparition est intervenue alors que l'application était ouverte et fonctionnait quand j'ai voulu ajuster la taille de la fenêtre à l'écran, tout a disparu hormis le rappel dans la barre des tâches qui reste malheureusement inopérante.
Merci de votre aide.
PS : si je dois désinstaller l'application, merci de m'expliquer comment je fais sans cd
hervelonguet
 
Messages: 2
Inscription: Mer 20 Mar 2019 10:53

Re: lancement généatique 2019

Messagede hervelonguet » Mer 20 Mar 2019 13:09

j'ajoute au post précédent ma version de W10 est la 1803 installé le 01/06/2018 version 17134.648
hervelonguet
 
Messages: 2
Inscription: Mer 20 Mar 2019 10:53

Re: lancement généatique 2019

Messagede predigny » Mer 20 Mar 2019 13:52

Il est possible que Généatique ait enregistré dans le registre un mauvais paramètre. Dans ce cas le plus simple est de supprimer le registre Geneatique 2019. Comme votre Généatique ne s'ouvre pas, vous ne pouvez pas le faire à partir des Utilitaires de G2019 ; il faudra le faire directement dans le registre.
Avec Généatique fermé, vous pouvez le faire en ouvrant l'utilitaire Regedit.exe qui se trouve dans C:\Windows (je n'ai pas W10, donc je ne suis pas certain de l'emplacement exact de regedit sous W10). En suite vous recherchez la clé "HKEY_CURRENT_USER\Software\CDIP\Geneatique2019" , vous la sélectionnez puis, clic-droit/Supprimer.
G2019 devrait redémarrer et recréera une clé dans le registre. Si ça ne suffit pas il faudra réinstaller G2019.
Pour le réinstaller, vous avez sans doute les fichiers d'installation à l'emplacement "C:\Programmes\Install-geneatique 2019". Dans ce dossier se trouve un certain nombre de fichiers .bin et un fichier "Setup-geneatique2019.exe" ; c'est lui qu'il faut lancer. Si vous n'avez pas ces fichiers, il faudra aller sur "Boutique" de ce forum et télécharger la version d'évéluation (qui est la même que la version Prestige (quand on a le numéro de série pour lancer l'activation).

registreG2019.jpg
registreG2019.jpg (10.59 Kio) Vu 145 fois
pc sous Vista édition Familiale Premium ; G2007 à G2019 "Prestige"
predigny
 
Messages: 20624
Inscription: Jeu 6 Déc 2007 16:42

Suivante

Retourner vers Forum Généatique 2019 - Logiciel de généalogie

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot] et 6 invités