impossible d'utiliser les fonctions de geneatique

Sur ce forum, toutes les questions relatives à l'utilisation du logiciel de généalogie Généatique peuvent être postées.

Modérateurs: predigny, LEFF, peyroutet47

impossible d'utiliser les fonctions de geneatique

Messagede clopic51 » Mer 23 Nov 2016 20:38

bonsoir, et au secours !
je viens de télécharger geneatique 2017 puis j'ai transféré ma généalogie (qui était faite sous geneatique 2012) sur mon nouvel ordi par dossier zip. si je vois bien mon arbre généalogique, il m'est impossible de créer de nouvelles fiches, impossible de sélectionner une personne qd je fais ma recherche, parfois une fenêtre s'ouvre : "une erreur s'est produite sur la base. veuillez restructurer votre dossier par le menu Utilitaire- restructurer un dossier général (? je n'ai pas ce choix) puis cocher l'option "réparation réenregistrement"(?)et tout se bloque. d'ailleurs dès l'ouverture de geneatique 2017, je dois faire plusieurs manipulations de recherche de dossier, d'ouverture de dossier et de chargement pour voir arriver mon arbre ... je ne sais plus comment faire. j'ai peut-être mal transféré ? merci d'avance
clopic51
 
Messages: 1
Inscription: Sam 19 Nov 2016 18:48

Re: impossible d'utiliser les fonctions de geneatique

Messagede predigny » Mer 23 Nov 2016 22:19

Pas d'panique ! Procédons par ordre :
- Est-ce que les généalogies de démonstration fonctionnent sous G2017 ?
- Avez-vous toujours G2012 et les généalogies qui tournent bien sous G2012 ?
pc sous Vista édition Familiale Premium ; G2007 à G2019 "Prestige"
predigny
 
Messages: 20735
Inscription: Jeu 6 Déc 2007 16:42


Retourner vers Forum Généatique 2019 - Logiciel de généalogie

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot] et 4 invités