pb export media evenement via geneanet

Forum pour les utilisateurs des anciennes versions de Généatique

pb export media evenement via geneanet

Messagede isis19 » Mer 15 Mar 2017 14:20

Bonjour,
J'ai Geneatique 2015.
Pour exporter mon arbre via geneanet, je cree un GED.
Dans le filtre (dans creation du GED), l'option photo et l'option evenement sont cochées mais à l'arrivée, le media lié à l'evenement ( celui que l'on peut rattacher dans la fiche detaillée à droite) n'est apparement pas pris en compte dans l'envoi du GED : quand j'importe mon arbre sur geneanet , il n'apparait pas alors que la photo qui apparait sur la case maquette de geneatique ( et qui se voit aussi à gauche de la fiche simple), elle est bien pris en compte
Pour le reste est bien tout est bien exporté (y compris les alias que j'ai crée).

merci d'avance pour vos reposnes
cdlt
Véronique
isis19
 
Messages: 5
Inscription: Dim 5 Oct 2008 13:08

Re: pb export media evenement via geneanet

Messagede predigny » Mer 15 Mar 2017 15:38

De toute façon un gedcom ne contient jamais les images, seulement le chemin du fichier image. Avez-vous essayé l'utilitaire "Geneanet-Upload" ?
pc: HP Pavilion a6641fr ; Vista édition Familiale Premium ; G2017 1.0.9.4
predigny
 
Messages: 17374
Inscription: Jeu 6 Déc 2007 16:42

Re: pb export media evenement via geneanet

Messagede isis19 » Lun 20 Mar 2017 19:34

Bonjour Predigny,
non je n'ai pas essayé mais je vais tenter
merci
bonne soirée
isis19
 
Messages: 5
Inscription: Dim 5 Oct 2008 13:08


Retourner vers Généatique 97, 2000, MX, 2004 à 2016

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités