erreur sur fonction "recherche"

Forum pour les utilisateurs des anciennes versions de Généatique

erreur sur fonction "recherche"

Messagede anidel » Mer 10 Juin 2020 16:47

Bonjour, j'ai un souci depuis quelques jours, quand j'utilise la fonction "recherche" en entrant comme donnée un nom de famille, la liste affichée contient plein d'autres noms que celui souhaité ce qui n'arrivait pas avant...que se passe-t-il?
merci pour votre aide
anidel
 
Messages: 5
Inscription: Ven 27 Mar 2020 18:00

Re: erreur sur fonction "recherche"

Messagede predigny » Mer 10 Juin 2020 17:29

Probablement des équivalences parasites de noms. Rgardez dans "Utilitaires/Equivalences/Noms" et vérifiez les équivalences.
Faites aussi une restrustruration de la généalogie "Utilitaires/Réparer/Restructurer un dossier généalogique" (option 2).
pc sous Vista édition Familiale Premium ; G2007 à G2020 "Prestige"
predigny
 
Messages: 23063
Inscription: Jeu 6 Déc 2007 16:42

Re: erreur sur fonction "recherche"

Messagede anidel » Mer 10 Juin 2020 18:10

merci ! c'était un problème dans les équivalences d'un nom! sans vous je n'aurais jamais pensé à chercher là l'erreur! :D
anidel
 
Messages: 5
Inscription: Ven 27 Mar 2020 18:00

Re: erreur sur fonction "recherche"

Messagede predigny » Mer 10 Juin 2020 18:59

Reste à savoir quelles erreurs vous avez faites pour créer ces équivalences. Quel Généatique avez-vous ?
pc sous Vista édition Familiale Premium ; G2007 à G2020 "Prestige"
predigny
 
Messages: 23063
Inscription: Jeu 6 Déc 2007 16:42


Retourner vers Généatique 97, 2000, MX, 2004 à 2019

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités