Disparition des images dans les arbres

Forum pour les utilisateurs des anciennes versions de Généatique

Disparition des images dans les arbres

Messagede phigross95 » Dim 5 Jan 2020 10:14

Bonjour sur Généatique 2018, j'ai tenté une importation d'un arbre sur ma généalogie principale, fait le traitement des doublons, et ensuite me suis aperçu que j'avais "perdu" toutes les images intégrées dans les fiches et qui étaient présentes sur l'arbre.
De plus les images ne sont plus présentes non plus dans l'onglet "media" de la fiche individuelle, mais sont bien signalées à droite du bandeau "complément d'information".
Je suis reparti en arrière en rechargeant une sauvegarde, mais je n'ai plus les images ...
J'ai vérifié que dans les "préférences" les répertoires étaient valides et bien indiqués.
J'ai fait aussi la manip de l'utilitaire "copier les illustrations dans la généalogie :
message : importation des images, 464 images n'ont pas été trouvées. Après recherche manuelle et message "3 images ignorées : 3 photos sur 464 n'ont pas été trouvées après recherches."
Rapport de copie : nb image copiées : 0
nb image déjà présentes : 0
Nb image non trouvées : 3
nb erreur : 0

Nota : j'ai fait l'essai également d'importer une nouvelle image sur un fiche, cela ne fonctionne plus non plus !

Merci de votre aide
PS : je suis sur le point de passer à généatique 2020 via l'association Généalogique de Taverny

Merci d'avance
Cordialement
phigross95
 
Messages: 2
Inscription: Ven 3 Jan 2020 16:10

Re: Disparition des images dans les arbres

Messagede predigny » Dim 5 Jan 2020 11:01

Après autant de manipulations, difficile de dire ce qu'il s'est passé, mais une sauvegarde devrait remettre les choses en place. Je pense qu'il faut focaliser sur cette restauration.
Dans le dossier où est votre fichier .zip de sauvegarde, vous devez avoir aussi un dossier "Images sauvegardées" qui lui même contient un dossier "nom-de-la-généalogie.gw2" qui lui-même contient un dossier Images contenant toutes les images de la généalogie. Commencez par vérifier que vous avez tout cela.
Note : il est clair que l'on ne parle pas de fichier .ged que certains confondent avec une sauvegarde.
pc sous Vista édition Familiale Premium ; G2007 à G2020 "Prestige"
predigny
 
Messages: 22336
Inscription: Jeu 6 Déc 2007 16:42

Re: Disparition des images dans les arbres

Messagede phigross95 » Jeu 9 Jan 2020 12:22

Bonjour
Merci beaucoup de votre réponse
J'ai en effet, dans mon répertoire de sauvegarde, un zip daté de ma dernière sauvegarde (avant les manips !) qui comprend le fichier .gw2
Dans ce répertoire, au même niveaux que les ZIP, se trouve bien un répertoire "images sauvegardées" qui comprend également un dossier "arbre.gw2" daté de la même date de sauvegarde, comprenant bien le dossier "Images" avec les 451 fichiers jpeg de mes images.
Je ne vois pas ce qui se passe.
Je trouve bizarre également de ne plus pouvoir "importer" une image sur mon arbre ouvert dans généatique : je clique dans "ordinateur", je sélectionne un image, et là l'image n’apparaît pas dans l'onglet "media" ni sur l'arbre, mais par contre dans le bandeau de la personne à droite dans les "compléments d'informations", je vois bien indiqué ces fichiers récemment importés pour test (et les anciens !) > je viens de refaire la manip !
Je n'ai donc rien "perdu", mais je ne veux plus travailler sur cet arbre avant d'avoir remis les choses d'équerres .....
Cordialement
phigross95
 
Messages: 2
Inscription: Ven 3 Jan 2020 16:10

Re: Disparition des images dans les arbres

Messagede predigny » Jeu 9 Jan 2020 13:20

Dans "Complément d'informations" vous avez les événements qui ne sont pas affichés dans la fiche simple ; j'en déduis que c'est un "Portrait que vous avez ajouté. Vous devez avoir le même événement Image dans la Fiche détaillée ; quand vous sélectionnez cet événement dans la fiche détaillée voyez-vous l'image à droite ?
Pouvez-vous ajouter une illustration (copie d'un acte) à un événement comme Naissance ?
Si vous ne voyez rien, il est possible que quelque chose soit mal paramétré dans Généatique ; on remet souvent les choses en place en faisant "Utilitaires/Effacer/Effacer la base de registre" ; ça réinitialise Généatique.
pc sous Vista édition Familiale Premium ; G2007 à G2020 "Prestige"
predigny
 
Messages: 22336
Inscription: Jeu 6 Déc 2007 16:42


Retourner vers Généatique 97, 2000, MX, 2004 à 2018

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités