Défaut de fonctionnement

Forum destiné aux utilisateurs du logiciel Photos de Famille

Défaut de fonctionnement

Messagede TOURFL » Mer 16 Juil 2014 10:24

Bonjour,
A l’installation :
Lors de l’installation de PF4, je n’ai pas coché « installer généatique » puisque j’ai GT2004 déjà installé. Je pense avoir été logique, bien que non précisé dans la notice.
J’ouvre PF4 et je réalise le lien avec une généalogie d’essai, histoire de prendre en mains le logiciel PF4.
Comme tout à l’air de se passer comme dans la vidéo, je sélectionne ma photo de groupe dans PF4 et je clique sur l’icône GENEATIQUE dans PF4, et je sélectionne la généalogie que je souhaite associée à cette photo.
Le traitement
J’observe à l’ouverture de PF4 que celui-ci réalise un traitement préparatoire avec GénéaTique. Dans la barre des tâches, j’observe que c’est la page d’accueil de GT qui est ouverte et non la généalogie elle-même. Je précise que j’avais réalisé une restructuration dans GT auparavant.
Je clique sur l’icône GENEATIQUE dans PF4, puis sur la case « Liaison avec une généalogie », je choisi cette fois la bonne généalogie à laquelle je souhaite lier cette photo.
Je passe en mode identification et pour chaque personne je fais F3 (rechercher dans GT).
Les effets
1 – pour certaines personnes PF4 trouve la personne sélectionnée dans GT.
2 – pour d’autres personnes PF4 ne trouve pas la personne….alors qu’elle existe bien dans GT !!!
A ce moment je clique sur l’icône GENEATIQUE dans PF4 et je vois que la généalogie sélectionnée est celle d’essai et non la généalogie choisie.
A ce moment que resélectionne la bonne généalogie, mais rien n’y fait !
Que se passe-t-il ?
Bien cordialement
Jean jacques LANNOIS
GeneaTique Prestige 2019 V1.0.2
Ahnenblatt Portable
VisuGed
Windows 10 Famille 64 bits V1803
ASUS Vivo Book Pro17
TOURFL
 
Messages: 692
Inscription: Jeu 4 Nov 2004 14:30
Localisation: Var

Retourner vers Photos de famille 4

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités