chang ordi, problème avec la recherche

Forum pour les utilisateurs des anciennes versions de Généatique

chang ordi, problème avec la recherche

Messagede celinetta » Sam 16 Avr 2011 14:01

Bonjour à tous,

Je viens de changer d'ordi, j'ai récupéré mes 15260 personnes de Geneatique 2009 sur mon nouvel ordi. Par contre, j'ai des soucis avec l'écran "recherche". ex : Je veux marier une personne et je mets le nom du conjoint, Généatique me propose plusieurs personnes avec ce nom mais je veux la créer. En bas de l'écran de recherche, il n'y a plus d'onglet avec " créer une personne" donc impossible de la créer....ni d'ailleurs aucun onglet (sélection d'une personne, abandon), la deuxième partie basse de cet écran est totalement vierge..... J"ajoute que j'ai déjà fait deux restructurations sans plus de succès

Que me conseillez-vous de faire ?

Merci d'avance et bonne soirée. Celinetta
celinetta
 
Messages: 88
Inscription: Mer 20 Aoû 2008 19:19
Localisation: Saintes

Re: chang ordi, problème avec la recherche

Messagede predigny » Sam 16 Avr 2011 15:25

Ca ressemble à un problème de paramètres de fenêtrage. Ces paramètres sont dans la base de Registre. G2009 n'a pas la possibilité de faire une réinitialisation de cette base (comme peut le faire G2010/2011) aussi il faut le faire "à la main". Je mets ici un lien vers un message de Nicole du cdip qui explique comment faire.
post47645.html?hilit=regedit#p47645
Dites nous si ça a marché.
pc sous Vista édition Familiale Premium ; G2007 à G2019 "Prestige"
predigny
 
Messages: 21085
Inscription: Jeu 6 Déc 2007 16:42

Re: chang ordi, problème avec la recherche

Messagede celinetta » Sam 16 Avr 2011 16:50

Pour PREDIGNY,

C'était bien cela ! j'ai suivi , étape par étape, les indications de Nicole et mes onglets sont bien revenus en bas de la page !

Un grand merci !!!

Bon week-end. Joëlle
celinetta
 
Messages: 88
Inscription: Mer 20 Aoû 2008 19:19
Localisation: Saintes

Re: chang ordi, problème avec la recherche

Messagede mamimounette » Mer 18 Mai 2011 17:26

Bonjour
J'ai installé Généatique 2007 sur mon ordinateur portable, après l'avoir gravé sur CD à partir de mon fixe.Pas de problème pour les données, mais je n'ai plus accès aux différents types d'arbres: celui qui apparaît ne me plaît pas, et je ne peux pas le changer.
Comment faire? merci
mamimounette
 
Messages: 2
Inscription: Mer 18 Mai 2011 17:00

Re: chang ordi, problème avec la recherche

Messagede predigny » Mer 18 Mai 2011 18:20

mamimounette a écrit:Bonjour
J'ai installé Généatique 2007 sur mon ordinateur portable, après l'avoir gravé sur CD à partir de mon fixe.Pas de problème pour les données, mais je n'ai plus accès aux différents types d'arbres: celui qui apparaît ne me plaît pas, et je ne peux pas le changer.
Comment faire? merci

Qu'avez vous gravé sur votre CD ? Pour installer G2007 sur votre portable il faut partir d'un fichier d'installation du cdip (CD ou téléchargement). Seules les généalogies, les modèles personnalisés et autres documents, peuvent être copiés d'un pc à un autre.
G2007 peut être téléchargé à cette adresse http://www.cdip.com/telechargement.htm
C'est ce fichier qu'il faut exécuter sur votre portable pour installer G2007. Ensuite bien sûr rentrer le N° de série et le code d'activation. Mais c'est peut-être ce que vous avez fait et alors votre problème est seulement un problème de choix du modèle d'arbre.
Le modèle d'arbre utilisé au démarrage de Généatique est celui définit dans le paramétrage de l'écran de saisie dans l'onglet "Général/Choix du descriptif pour le Mode1". Il faut évidement que votre modèle préféré soit dans ce répertoire (généralement "Mes descriptifs 2007)
pc sous Vista édition Familiale Premium ; G2007 à G2019 "Prestige"
predigny
 
Messages: 21085
Inscription: Jeu 6 Déc 2007 16:42

Re: chang ordi, problème avec la recherche

Messagede mamimounette » Jeu 19 Mai 2011 15:21

Bonjour
Je dois avoir bien effectué la première partie de l'opération , puisque j'ai récupéré toutes mes données: nombre de personnes, liens, etc...mais quand je clique sur la colonne de gauche :"choix d'un modèle d'arbre", cette colonne est vide.
Je ne suis pas experte en informatique, désolée si mes explications vous paraissent simplistes.
Merci de votre aide
mamimounette
 
Messages: 2
Inscription: Mer 18 Mai 2011 17:00

Re: chang ordi, problème avec la recherche

Messagede predigny » Jeu 19 Mai 2011 16:00

Si vous avez fait l'installation de G2007 correctement, vous devez avoir sous le répertoire "Généatique" un répertoire qui s'appelle "Mes descriptifs 2007" et qui contient de nombreux descriptifs. Il faut aussi que dans "Préférences pour l'utilisation de Généatique/Répertoires" vous ayez ce répertoire désigné comme répertoire contenant vos descriptifs (voir ci-dessous). Normalement à l'installation, c'est ce répertoire qui est mis par défaut dans les préférences, c'est pourquoi je suis un peu étonné et que j'ai des doutes sur l'installation que vous avez faite et sur ce que vous avez copier avec le CD dont vous parlez.
Vérifiez déjà ça.

préférences_rep.jpg
pc sous Vista édition Familiale Premium ; G2007 à G2019 "Prestige"
predigny
 
Messages: 21085
Inscription: Jeu 6 Déc 2007 16:42


Retourner vers Généatique 97, 2000, MX, 2004 à 2018

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités