Bugs sous Windows 7

Sur ce forum, toutes les questions relatives à l'utilisation du logiciel de généalogie Généatique peuvent être postées.

Modérateurs: predigny, LEFF, peyroutet47

Bugs sous Windows 7

Messagede jefabre » Mar 19 Fév 2013 02:58

Je suis passé sous Windows 8 avec Géneatique 2013 v 1.1.3.5 et j'ai trois types de problèmes:

1/ au démarrage, je doit systématiquement passer (par deux fois) par les 3 écrans de demande du numéro de série

2/ Les fonctions de visualisation des différents documents ne marchent pas: je reste bloqué sur un écran avec par exemple 'Liste Ascendante Recherche des Personnes en Cours'

3/ a la sortie, j'ai l'erreur 'Violation d’accès à l'adresse 0468889C dans le module 'gwSuite.bpl''

Quelqu'un a t il des idées pour résoudre ces problémes, surtout le second?
Merci d'avance
jefabre
 
Messages: 7
Inscription: Lun 18 Fév 2013 02:22

Re: Bugs sous Windows 7

Messagede Michel P. » Mar 19 Fév 2013 03:09

Bonsoir,

Faudrait savoir : Windows 7 dans le titre et Windows 8 dans le texte!

De préférence une seule question par message de façon à pouvoir suivre le fil.

Pour votre point 1 : exécuter Généatique en tant qu'adminiostrateur pour saisir numéro de série et code de débridage.

Dès que ça marche bien on voit la suite. Faites un autre message avec un titre significatif.
----------------------------
Cordialement

Michel P.
Michel P.
 
Messages: 3447
Inscription: Jeu 24 Mar 2005 13:41
Localisation: Balma (31)


Retourner vers Forum Généatique 2021 - Logiciel de généalogie

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Majestic-12 [Bot] et 15 invités