Bugs Généatique 2011

Sur ce forum, toutes les questions relatives à l'utilisation du logiciel de généalogie Généatique peuvent être postées.

Modérateurs: predigny, LEFF, peyroutet47

Bugs Généatique 2011

Messagede xgille » Sam 5 Fév 2011 17:56

Bonjour,

1 - Utilisation de l'exposant dans la fonction traitement de texte : je l'utilise dans les notes liées aux évènements (BMS). Les caractères en exposant apparaissent bien à l'écran mais, lorsque j'édite une fiche individuelle, ils reviennent en caractères normaux !

2 - Fusions : si on recherche une personne X pour la fusionner pas de problème. En revanche, si on se trouve sur une personne Y, que l'on saisit par exemple une autre personne X présente à un évènement, on arrive sur une liste et là, si on essaye de fusionner directement deux personnes qui apparaissent comme étant la même, ça plante !

Cordialement, Xavier
xgille
 
Messages: 35
Inscription: Mar 27 Juin 2006 17:21

Re: Bugs Généatique 2011

Messagede predigny » Sam 5 Fév 2011 18:38

Il y a bien un problème avec les exposants. Personne ne l'avait encore vu ! On le retrouve aussi dans les divers livrets de famille. En fait tous les caractères "modifiés" ne sont pas repris correctement dans l'éditeur des fiches (Souligné, gras, barré).
Pour la fusion, je ne suis pas sûr d'avoir compris la séquence exacte car les fusions que je fais ne posent pas de problème. Pouvez-vous détailler un peu plus la séquence.
PC : W10 ; Intel Core-i7 à 3,0 GHz, RAM 16 Go, SSD 500Go + DD 1To
predigny
 
Messages: 23735
Inscription: Jeu 6 Déc 2007 16:42


Retourner vers Forum Généatique 2020 - Logiciel de généalogie

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 26 invités