Blocage G2009

Forum pour les utilisateurs des anciennes versions de Généatique

Blocage G2009

Messagede Courcier » Dim 30 Jan 2011 06:35

Bonjour,
J'ai un blocage sur G2009 lorsque je veux inclure des photographies.
J'ai déja fait cette opération sur une dixaine de fichiers de personnes avec succès depuis toutes les photos ont disparues sauf sur le dossier d'une personne.
Lorsque que je veux remettre ces photos G2009 se bloque je n'ai plus aucun accès , je suis obligé de déconnecter mon ordinateur.
Quelqu'un pourrait-il m'aider a résoudre se problème
Cordialement
Courcier
 
Messages: 3
Inscription: Dim 30 Jan 2011 06:19

Re: Blocage G2009

Messagede predigny » Dim 30 Jan 2011 08:56

La première chose à faire c'est vider l'historique des actions de saisies (Menu Utilitaire). Ensuite , une restructuration ne peut pas faire de mal (Faire la sauvegarde proposée en début de restructuration).
Ca ne résoudra sans doute pas le problème des photos mais ça fait du ménage.
Ensuite il faut vous assurer que les images de votre généalogie n'ont pas été déplacées, ni la généalogie. Pour cela le plus pratique est d'utiliser l'explorateur de fichiers Windows.
Ensuite vous vous placer sur une personne (une fiche) qui a perdu sa photo et dans l'onglet "Photos" vous devez avoir une vignette de remplacement. Sélectionnez cette vignette et notez l'adresse complète où se trouve cette photo (dans la ligne d'aide qui est en bas ; si elle n'est pas présente, faite la apparaitre avec "Affichage/Ligne d'état aide").
Ensuite vous faites la même chose avec la fiche qui a encore sa photo.
La comparaison des adresses que vous venez de relever devrait nous aider à y voir plus clair. On verra ensuite quoi faire.
pc sous Vista édition Familiale Premium ; G2007 à G2019 "Prestige"
predigny
 
Messages: 20753
Inscription: Jeu 6 Déc 2007 16:42

Re: Blocage G2009

Messagede Courcier » Dim 30 Jan 2011 11:53

Merci pour la réponse très rapide (je ferais les manips plus tard)
Entre temps je me suis souvenu que j'avais fait du mènage dans mes dossiers photos et les photos qui posent problèmes sont celles qui ont été renommées , je les ai donc toutes enlevées de Géné 2009 mais le problème persiste.


Je peux également les récupérer car je les ai sauvegardées sur un disque externe.


Conclusion dès que j'ai le temps je vais faire les manips conseillées

Merci
Courcier
 
Messages: 3
Inscription: Dim 30 Jan 2011 06:19

Re: Blocage G2009

Messagede predigny » Dim 30 Jan 2011 11:59

Courcier a écrit:...Entre temps je me suis souvenu que j'avais fait du ménage dans mes dossiers photos et les photos qui posent problèmes sont celles qui ont été renommées ...

Voilà certainement l'origine du problème : Un coup d'aspirateur de trop !
pc sous Vista édition Familiale Premium ; G2007 à G2019 "Prestige"
predigny
 
Messages: 20753
Inscription: Jeu 6 Déc 2007 16:42

Re: Blocage G2009

Messagede Courcier » Lun 31 Jan 2011 09:52

Bonjour ,

J'ai donc remis sur le disque dur de mon ordinateur le fichier ancienne appellation de ma sauvegarde sur disque externe (coup d'aspirateur en trop) , et la miracle ça marche , plus de blocage
- j'ai remis des photos nouvelles appellations
- puis comme vous me l'avez indiqué --> vider l'historique (Menu utilitaire) , restructuration avec sauvegarde ,
- et comme je suis un manique du ménage j'ai ré-enlevé de mon disque dur le fichier ancienne appellation
ça marche toujours

Merci pour vos conseils
Salutations
Courcier
 
Messages: 3
Inscription: Dim 30 Jan 2011 06:19


Retourner vers Généatique 97, 2000, MX, 2004 à 2018

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités