Arbre N°1 par défaut : modification "spontanée ?"

Sur ce forum, toutes les questions relatives à l'utilisation du logiciel de généalogie Généatique peuvent être postées.

Modérateurs: predigny, LEFF, peyroutet47

Arbre N°1 par défaut : modification "spontanée ?&quo

Messagede DUPAS » Mer 11 Fév 2009 14:16

Bonjour,
Sur GENEATIQUE 2009, l'affichage de mon arbre par défaut, à l'ouverture, s'est modifiée sans que je comprenne ce qui s'est passé : Les lignes de rappel sont devenues très longues (y compris parfois les lignes verticales), ce qui rend pénible et très fatiguant la lecture. Il faut en effet continuellement jouer avec les ascenseurs. Ce qui est bizarre, c'est que rien de justifie la longueur des lignes, puisque la place existe pour contenir un arbre beaucoup mieux groupé. Je peux d'ailleurs retrouver quelque chose de similaire avec arbre N°1+photos, mais les caractères ne sont pas les mêmes et il rend moins bien à mon goût.
Ai-je fait une fausse manoeuvre ou bien est-ce un bug ? Comment faire pour rétablir l'arbre par défaut d'origine ?
DUPAS
 
Messages: 21
Inscription: Jeu 15 Juin 2006 10:18
Localisation: ANGERS

Messagede predigny » Mer 11 Fév 2009 18:29

Vous pouvez restaurer le Mode1 standard : Vous cliquez sur l'icone verte "Paramétrage de l'arbre" et en bas il y a un bouton "Restaurer". Vérifiez aussi que vous êtes bien à l'échelle 100% ou un cran au dessous.
predigny
 
Messages: 19713
Inscription: Jeu 6 Déc 2007 16:42


Retourner vers Forum Généatique 2018 - Logiciel de généalogie

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités