Affichage photo dans arbre artistique

Sur ce forum, toutes les questions relatives à l'utilisation du logiciel de généalogie Généatique peuvent être postées.

Modérateurs: predigny, LEFF, peyroutet47

Affichage photo dans arbre artistique

Messagede roland.t5 » Dim 10 Sep 2006 09:38

Bonjour à tous,
Toutes les photos s'affichent dans l'arbre artistique sauf une.
Les photos proviennent toutes du même fichier, ont une dimensions quasi identiques, et sont au format JPEG.
J'ai restructuré le dossier généalogique, restauré les descriptifs standard, et le problème subsiste.
Je pensais que le problème était du à la case photo, ben non car changer le personnage de départ , la case photo vide se déplace et concerne toujours le même personnage.
Qui me renseigne sur ce problème ?
Roland
roland.t5
 
Messages: 88
Inscription: Lun 12 Juin 2006 13:54

Affichage photo dans arbre artistique

Messagede Michel P. » Dim 10 Sep 2006 10:26

Bonjour Roland, bonjour à tous,

Pardon mais je commence par traduire:

- Les photos proviennent du même DOSSIER (chaque image étant elle-même un fichier en format jpg dans le cas présent).
- Une photo ne s'affiche pas.
- Si on remplace cette photo par une autre dans la même fiche, alors cette nouvelle photo apparaît bien dans la fiche.
- Si on associe cette photo à une autre fiche, le problème subsiste; la photo ne s'affiche pas dans cette nouvelle fiche.

Si c'est bien cela, alors j'ai tendance à conclure que c'est la photo concernée qui a un problème.
Quel est le nom du fichier concerné? J'essaierais avec un nom simple (genre a0.jpg).
Est-ce que cette photo est bien visualisée dans Windows? Avec XP, il suffit de double cliquer sur la photo pour la visualiser.
On peut penser à un mauvais enregistrement, même si Windows la visualise bien. En la visualisant avec Windows, il faut tenter une rotation de la photo pour forcer un ré-enregistrement. On peut aussi utiliser un logiciel tel que Paint et faire un enregistrer sous (en jpg) en donnant un nom différent.

Cordialement

Michel P.
Michel P.
 
Messages: 3284
Inscription: Jeu 24 Mar 2005 13:41
Localisation: Balma (31)

Messagede roland.t5 » Lun 11 Sep 2006 12:32

Bonjour Michel,
Merci de me préciser dossier pour fichier.
Votre réponse ne ressoud pas le problème, mais euréka, j'ai trouvé.
Dans la case complément apparaissait 2 cases "image"; la suppression de l'une a résolu le problème.
Dommage car je voulais offrir hier à ma petite-fille, pour son 9 ème anniversaire un petit abre qui je pense lui aurait fait énormément de plaisir.
Elle l'aura donc ce soir.
Je reviens sur le problème, toujours en attente de réponse, des patronymes erronés ou il fallait restructurer le fichier. Cette restructuration est une réponse utilisée dans pas mal de problèmes sur généatique.
Merci de me répondre
Roland
roland.t5
 
Messages: 88
Inscription: Lun 12 Juin 2006 13:54


Retourner vers Forum Généatique 2019 - Logiciel de généalogie

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron